Bug 58965 - Unsatisfied dependencies for perl-libwww-perl-5.62-10: perl(HTTP::GHTTP) , perl (MD5)
Unsatisfied dependencies for perl-libwww-perl-5.62-10: perl(HTTP::GHTTP) , p...
Status: CLOSED RAWHIDE
Product: Red Hat Raw Hide
Classification: Retired
Component: perl-libwww-perl (Show other bugs)
1.0
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Chip Turner
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2002-01-28 14:03 EST by Blair Zajac
Modified: 2008-05-01 11:38 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2002-01-28 14:03:54 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Description Blair Zajac 2002-01-28 14:03:49 EST
From Bugzilla Helper:
User-Agent: Mozilla/4.79 [en] (Windows NT 5.0; U)

Description of problem:
Installing all of the perl-* modules from Raw Hide still has unsatisfied
dependencies for perl-libwww-perl-5.62-10 and I needed to use --nodeps
to install the module.  Even after installing most of the Raw Hide perl RPMs
(some using --nodeps) running rpm -V gets this error:

rpm -V perl-libwww-perl-5.62-10
Unsatisfied dependencies for perl-libwww-perl-5.62-10: perl(HTTP::GHTTP)  , perl(MD5)


Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:
1. Install all Raw Hide perl* rpms.
2. Can only install perl-libwww-perl-5.62-10 using --nodeps.
3.
	

Expected Results:  Shouldn't need to use --nodeps.

Additional info:

The module perl-Digest-MD5 is already installed and it looks like it
provides perl(Digest::MD5) but perl-libwww-perl-5.62-10 is looking
for perl(MD5), so this looks like a simple fix.
Comment 1 Chip Turner 2002-01-31 10:20:40 EST
this is fixed in 5.63-2

Note You need to log in before you can comment on or make changes to this bug.