Bugzilla will be upgraded to version 5.0. The upgrade date is tentatively scheduled for 2 December 2018, pending final testing and feedback.
Bug 589654 - [abrt] crash in pulseaudio-0.9.21-5.fc12: raise: Process /usr/bin/pulseaudio was killed by signal 6 (SIGABRT)
[abrt] crash in pulseaudio-0.9.21-5.fc12: raise: Process /usr/bin/pulseaudio ...
Status: CLOSED DUPLICATE of bug 571049
Product: Fedora
Classification: Fedora
Component: pulseaudio (Show other bugs)
12
i686 Linux
low Severity medium
: ---
: ---
Assigned To: Lennart Poettering
Fedora Extras Quality Assurance
abrt_hash:eddebeba9579bdb92185f642600...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2010-05-06 11:51 EDT by Sean
Modified: 2010-05-25 05:42 EDT (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-05-25 05:42:22 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: backtrace (44.23 KB, text/plain)
2010-05-06 11:51 EDT, Sean
no flags Details

  None (edit)
Description Sean 2010-05-06 11:51:06 EDT
abrt 1.0.9 detected a crash.

architecture: i686
Attached file: backtrace
cmdline: /usr/bin/pulseaudio --start --log-target=syslog
component: pulseaudio
crash_function: raise
executable: /usr/bin/pulseaudio
global_uuid: eddebeba9579bdb92185f642600630000ccb61b3
kernel: 2.6.32.11-99.fc12.i686
package: pulseaudio-0.9.21-5.fc12
rating: 4
reason: Process /usr/bin/pulseaudio was killed by signal 6 (SIGABRT)
release: Fedora release 12 (Constantine)
Comment 1 Sean 2010-05-06 11:51:08 EDT
Created attachment 412100 [details]
File: backtrace
Comment 2 Karel Klíč 2010-05-25 05:42:22 EDT

*** This bug has been marked as a duplicate of bug 571049 ***
Comment 3 Karel Klíč 2010-05-25 05:42:22 EDT
This bug appears to have been filled using a buggy version of ABRT, because
it contains a backtrace which is a duplicate of backtrace from bug #571049.

Sorry for the inconvenience.

Note You need to log in before you can comment on or make changes to this bug.