Bugzilla will be upgraded to version 5.0 on a still to be determined date in the near future. The original upgrade date has been delayed.
Bug 589663 - Nautilus missing from Applications > System Tools
Nautilus missing from Applications > System Tools
Status: CLOSED NOTABUG
Product: Fedora
Classification: Fedora
Component: nautilus (Show other bugs)
13
All Linux
low Severity medium
: ---
: ---
Assigned To: Tomáš Bžatek
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2010-05-06 12:00 EDT by Randall "Randy" Berry
Modified: 2015-03-03 17:47 EST (History)
3 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-05-06 12:14:23 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Randall "Randy" Berry 2010-05-06 12:00:20 EDT
Description of problem:

Nautilus is missing from Applications > System Tools
ItI now have to run it from terminal.

Version-Release number of selected component (if applicable):

fedora-release-13-0.7.noarch
nautilus-2.30.1-3.fc13.i686

How reproducible:


Steps to Reproduce:
1.
2.
3.
  
Actual results:


Expected results:


Additional info:
Comment 1 Máirín Duffy 2010-05-06 12:14:23 EDT
Hi Randall!

We removed the Nautilus menu item from Applications > System tools because it's redundant with the (relatively new) 'Places' menu in the GNOME panel. You can directly open up nautilus via any of the items in the 'Places' menu, as well as double-click on the 'computer' or 'home' icons on the desktop.

Let me know if these don't work for you. Thanks!

~m
Comment 2 Randall "Randy" Berry 2010-05-06 12:25:11 EDT
It was convenient to have an icon in my launcher panel for when my desktop was cluttered with windows, which is now gone. But I can live with the change. I never used the 'places' menu until now :)  tnx
Comment 3 Máirín Duffy 2010-05-06 12:32:14 EDT
Hi Randall, cool, I hope you'll find your experience with Places menu to be a better one! :) Thanks for the bug report.

Note You need to log in before you can comment on or make changes to this bug.