Bug 589678 - [abrt] crash in evolution-2.30.1-3.fc13: Process /usr/bin/evolution was killed by signal 11 (SIGSEGV)
Summary: [abrt] crash in evolution-2.30.1-3.fc13: Process /usr/bin/evolution was kille...
Keywords:
Status: CLOSED DUPLICATE of bug 587680
Alias: None
Product: Fedora
Classification: Fedora
Component: evolution
Version: 13
Hardware: i686
OS: Linux
low
medium
Target Milestone: ---
Assignee: Matthew Barnes
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard: abrt_hash:a02ea77612e6b39da1d0fd98a75...
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2010-05-06 16:53 UTC by Milan
Modified: 2010-11-08 17:28 UTC (History)
3 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2010-11-08 17:28:09 UTC
Type: ---


Attachments (Terms of Use)
File: backtrace (40.10 KB, text/plain)
2010-05-06 16:53 UTC, Milan
no flags Details

Description Milan 2010-05-06 16:53:53 UTC
abrt 1.1.0 detected a crash.

architecture: i686
Attached file: backtrace
cmdline: evolution
component: evolution
executable: /usr/bin/evolution
global_uuid: a02ea77612e6b39da1d0fd98a753f692bd5cd219
kernel: 2.6.33.3-79.fc13.i686.PAE
package: evolution-2.30.1-3.fc13
rating: 4
reason: Process /usr/bin/evolution was killed by signal 11 (SIGSEGV)
release: Fedora release 13 (Goddard)

Comment 1 Milan 2010-05-06 16:53:56 UTC
Created attachment 412112 [details]
File: backtrace

Comment 2 Karel Klíč 2010-11-08 17:28:09 UTC

*** This bug has been marked as a duplicate of bug 587680 ***

Comment 3 Karel Klíč 2010-11-08 17:28:09 UTC
This bug appears to have been filled using a buggy version of ABRT, because
it contains a backtrace which is a duplicate of backtrace from bug #587680.

Sorry for the inconvenience.


Note You need to log in before you can comment on or make changes to this bug.