Bug 589682 - [abrt] crash in gvfs-1.4.3-7.fc12: raise: Process /usr/libexec/gvfsd-network was killed by signal 6 (SIGABRT)
Summary: [abrt] crash in gvfs-1.4.3-7.fc12: raise: Process /usr/libexec/gvfsd-network ...
Status: CLOSED DUPLICATE of bug 570564
Alias: None
Product: Fedora
Classification: Fedora
Component: gvfs (Show other bugs)
(Show other bugs)
Version: 12
Hardware: x86_64 Linux
low
medium
Target Milestone: ---
Assignee: Tomáš Bžatek
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard: abrt_hash:a87387fc3d267088ffd48cd2d08...
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2010-05-06 17:09 UTC by Ivan Ivanovich
Modified: 2015-03-03 22:47 UTC (History)
4 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-05-25 10:17:44 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: backtrace (14.22 KB, text/plain)
2010-05-06 17:09 UTC, Ivan Ivanovich
no flags Details

Description Ivan Ivanovich 2010-05-06 17:09:03 UTC
abrt 1.0.9 detected a crash.

architecture: x86_64
Attached file: backtrace
cmdline: /usr/libexec/gvfsd-network --spawner :1.7 /org/gtk/gvfs/exec_spaw/2
component: gvfs
crash_function: raise
executable: /usr/libexec/gvfsd-network
global_uuid: a87387fc3d267088ffd48cd2d0865c948387b1b7
kernel: 2.6.32.11-99.fc12.x86_64
package: gvfs-1.4.3-7.fc12
rating: 4
reason: Process /usr/libexec/gvfsd-network was killed by signal 6 (SIGABRT)
release: Fedora release 12 (Constantine)

Comment 1 Ivan Ivanovich 2010-05-06 17:09:05 UTC
Created attachment 412116 [details]
File: backtrace

Comment 2 Karel Klíč 2010-05-25 10:17:44 UTC

*** This bug has been marked as a duplicate of bug 570564 ***

Comment 3 Karel Klíč 2010-05-25 10:17:44 UTC
This bug appears to have been filled using a buggy version of ABRT, because
it contains a backtrace which is a duplicate of backtrace from bug #570564.

Sorry for the inconvenience.


Note You need to log in before you can comment on or make changes to this bug.