Bug 589721 - [abrt] crash in firefox-3.5.9-2.fc12: Process /usr/lib/firefox-3.5/firefox was killed by signal 11 (SIGSEGV)
Summary: [abrt] crash in firefox-3.5.9-2.fc12: Process /usr/lib/firefox-3.5/firefox wa...
Status: CLOSED DUPLICATE of bug 568918
Alias: None
Product: Fedora
Classification: Fedora
Component: firefox   
(Show other bugs)
Version: 12
Hardware: i686 Linux
low
medium
Target Milestone: ---
Assignee: Gecko Maintainer
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard: abrt_hash:6aa47e87e45bf2c5636c676e6b0...
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2010-05-06 18:26 UTC by Peque
Modified: 2010-05-25 08:56 UTC (History)
2 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-05-25 08:56:08 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: backtrace (53.05 KB, text/plain)
2010-05-06 18:26 UTC, Peque
no flags Details

Description Peque 2010-05-06 18:26:23 UTC
abrt 1.0.9 detected a crash.

architecture: i686
Attached file: backtrace
cmdline: /usr/lib/firefox-3.5/firefox
component: firefox
crash_function: nsProfileLock::FatalSignalHandler
executable: /usr/lib/firefox-3.5/firefox
global_uuid: 6aa47e87e45bf2c5636c676e6b04eb29ea01aa36
kernel: 2.6.32.11-99.fc12.i686
package: firefox-3.5.9-2.fc12
rating: 4
reason: Process /usr/lib/firefox-3.5/firefox was killed by signal 11 (SIGSEGV)
release: Fedora release 12 (Constantine)

comment
-----
If you wait untill the new tab is fully loaded, then Firefox wont crash, but will have strange behaviour...

Thanks and sorry for my english :-)

How to reproduce
-----
1. go to http://java.sun.com/applets/jdk/1.4/index.html
2. Open 1st list element (Animator) -> "1" on a new tab
3. click on this new tab to see it

Comment 1 Peque 2010-05-06 18:26:27 UTC
Created attachment 412136 [details]
File: backtrace

Comment 2 Karel Klíč 2010-05-25 08:56:08 UTC

*** This bug has been marked as a duplicate of bug 568918 ***

Comment 3 Karel Klíč 2010-05-25 08:56:08 UTC
This bug appears to have been filled using a buggy version of ABRT, because
it contains a backtrace which is a duplicate of backtrace from bug #568918.

Sorry for the inconvenience.


Note You need to log in before you can comment on or make changes to this bug.