Bug 589728 - Need to Disable | Hide Audit tab/functionality for 6.0
Need to Disable | Hide Audit tab/functionality for 6.0
Status: CLOSED CURRENTRELEASE
Product: Red Hat Satellite 5
Classification: Red Hat
Component: WebUI (Show other bugs)
unspecified
All Linux
low Severity medium
: ---
: ---
Assigned To: Shannon Hughes
Petr Sklenar
:
Depends On:
Blocks: sat540-blockers
  Show dependency treegraph
 
Reported: 2010-05-06 14:47 EDT by Partha Aji
Modified: 2010-10-28 11:00 EDT (History)
4 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-10-28 11:00:34 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Partha Aji 2010-05-06 14:47:47 EDT
Need to Disable | Hide Audit tab/functionality for 6.0 in the main Navs since they are not going to be productized in 6.0
Comment 1 Shannon Hughes 2010-09-08 15:49:10 EDT
git commit 8d0f43e8de5447ca1446b969aa0f497ec6681ae8
Comment 2 Petr Sklenar 2010-10-05 11:19:54 EDT
There is no audit tab in Satellite-5.4.0-RHEL5-re20101001.1
Comment 3 Miroslav Suchý 2010-10-19 04:38:17 EDT
verified in stage
Comment 4 Clifford Perry 2010-10-28 10:55:29 EDT
The 5.4.0 RHN Satellite and RHN Proxy release has occurred. This issue has been resolved with this release. 


RHEA-2010:0801 - RHN Satellite Server 5.4.0 Upgrade
https://rhn.redhat.com/rhn/errata/details/Details.do?eid=10332

RHEA-2010:0803 - RHN Tools enhancement update
https://rhn.redhat.com/rhn/errata/details/Details.do?eid=10333

RHEA-2010:0802 - RHN Proxy Server 5.4.0 bug fix update
https://rhn.redhat.com/rhn/errata/details/Details.do?eid=10334

RHEA-2010:0800 - RHN Satellite Server 5.4.0
https://rhn.redhat.com/rhn/errata/details/Details.do?eid=10335

Docs are available:

http://docs.redhat.com/docs/en-US/Red_Hat_Network_Satellite/index.html 

Regards,
Clifford

Note You need to log in before you can comment on or make changes to this bug.