Bug 589731 - Add calls to netdev_alloc_skb_ip_align() helper in drivers
Summary: Add calls to netdev_alloc_skb_ip_align() helper in drivers
Keywords:
Status: CLOSED DUPLICATE of bug 574321
Alias: None
Product: Red Hat Enterprise Linux 6
Classification: Red Hat
Component: kernel
Version: 6.0
Hardware: All
OS: Linux
low
medium
Target Milestone: rc
: ---
Assignee: Andy Gospodarek
QA Contact: Network QE
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2010-05-06 19:04 UTC by Andy Gospodarek
Modified: 2014-06-29 23:02 UTC (History)
3 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2011-04-28 13:23:08 UTC
Target Upstream Version:


Attachments (Terms of Use)

Description Andy Gospodarek 2010-05-06 19:04:55 UTC
Description of problem:

This patch was added to RHEL6:

commit 07b015548fe0ab78bdbc90cd7771f32ad2b55b16
Author: Herbert Xu <herbert@gondor.apana.org.au>
Date:   Wed Mar 17 08:39:52 2010 -0400

    [net] Add netdev_alloc_skb_ip_align() helper

So we should update all of the in-box drivers to use it.

Comment 1 RHEL Program Management 2010-10-05 01:59:39 UTC
This request was evaluated by Red Hat Product Management for inclusion
in a Red Hat Enterprise Linux maintenance release. Product Management has 
requested further review of this request by Red Hat Engineering, for potential
inclusion in a Red Hat Enterprise Linux Update release for currently deployed 
products. This request is not yet committed for inclusion in an Update release.

Comment 3 Andy Gospodarek 2011-04-28 13:23:08 UTC

*** This bug has been marked as a duplicate of bug 574321 ***


Note You need to log in before you can comment on or make changes to this bug.