Bug 589752 - [abrt] crash in kernel: ------------[ cut here ]------------
[abrt] crash in kernel: ------------[ cut here ]------------
Status: CLOSED DUPLICATE of bug 561762
Product: Red Hat Enterprise Linux 6
Classification: Red Hat
Component: kernel (Show other bugs)
x86_64 Linux
low Severity medium
: rc
: ---
Assigned To: Red Hat Kernel Manager
Red Hat Kernel QE team
Depends On:
  Show dependency treegraph
Reported: 2010-05-06 15:59 EDT by Ben Woodard
Modified: 2010-05-06 16:12 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Last Closed: 2010-05-06 16:12:08 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---

Attachments (Terms of Use)
File: backtrace (1.76 KB, text/plain)
2010-05-06 15:59 EDT, Ben Woodard
no flags Details

  None (edit)
Description Ben Woodard 2010-05-06 15:59:46 EDT
abrt 1.0.9 detected a crash.

architecture: x86_64
cmdline: not_applicable
component: kernel
executable: kernel
kernel: 2.6.32-23.el6.x86_64
package: kernel
reason: ------------[ cut here ]------------
release: Red Hat Enterprise Linux release 6.0 Beta (Santiago)
How to reproduce: Looks like the same one from this AM. It seems like this is a common problem with the new -23 kernel when unsuspending.

------------[ cut here ]------------
WARNING: at net/wireless/core.c:614 wdev_cleanup_work+0xe9/0x120 [cfg80211]() (Tainted: G        W )
Hardware name: 4057W7N
Modules linked in: cpufreq_stats(U) freq_table(U) tun(U) fuse(U) ipt_MASQUERADE(U) iptable_nat(U) nf_nat(U) rfcomm(U) sco(U) bridge(U) stp(U) llc(U) bnep(U) l2cap(U) sunrpc(U) xt_physdev(U) ip6t_REJECT(U) nf_conntrack_ipv6(U) ip6table_filter(U) ip6_tables(U) ipv6(U) dm_mirror(U) dm_region_hash(U) dm_log(U) kvm_intel(U) kvm(U) uinput(U) btusb(U) bluetooth(U) snd_hda_codec_conexant(U) arc4(U) ecb(U) snd_hda_intel(U) snd_hda_codec(U) snd_hwdep(U) iwlagn(U) snd_seq(U) snd_seq_device(U) iwlcore(U) snd_pcm(U) mac80211(U) uvcvideo(U) snd_timer(U) videodev(U) thinkpad_acpi(U) cfg80211(U) snd(U) e1000e(U) v4l1_compat(U) hwmon(U) sr_mod(U) soundcore(U) i2c_i801(U) v4l2_compat_ioctl32(U) iTCO_wdt(U) snd_page_alloc(U) cdrom(U) iTCO_vendor_support(U) wmi(U) sg(U) rfkill(U) ext4(U) mbcache(U) jbd2(U) cryptd(U) aes_x86_64(U) aes_generic(U) xts(U) gf128mul(U) dm_crypt(U) sd_mod(U) crc_t10dif(U) ahci(U) i915(U) drm_kms_helper(U) drm(U) i2c_algo_bit(U) i2c_core(U) video(U) output(U) dm_mod(U) [last 
unloaded: scsi_wait_scan]
Pid: 9, comm: events/0 Tainted: G        W  2.6.32-23.el6.x86_64 #1
Call Trace:
[<ffffffff81067d43>] warn_slowpath_common+0x83/0xc0
[<ffffffff81067d94>] warn_slowpath_null+0x14/0x20
[<ffffffffa023e4e9>] wdev_cleanup_work+0xe9/0x120 [cfg80211]
[<ffffffffa023e400>] ? wdev_cleanup_work+0x0/0x120 [cfg80211]
[<ffffffff810885cd>] worker_thread+0x16d/0x290
[<ffffffff8108dc30>] ? autoremove_wake_function+0x0/0x40
[<ffffffff81088460>] ? worker_thread+0x0/0x290
[<ffffffff8108d8d6>] kthread+0x96/0xa0
[<ffffffff8101418a>] child_rip+0xa/0x20
[<ffffffff8108d840>] ? kthread+0x0/0xa0
[<ffffffff81014180>] ? child_rip+0x0/0x20
Comment 1 Ben Woodard 2010-05-06 15:59:47 EDT
Created attachment 412148 [details]
File: backtrace
Comment 3 Ben Woodard 2010-05-06 16:12:08 EDT

*** This bug has been marked as a duplicate of bug 561762 ***

Note You need to log in before you can comment on or make changes to this bug.