Bugzilla will be upgraded to version 5.0. The upgrade date is tentatively scheduled for 2 December 2018, pending final testing and feedback.
Bug 589772 - [abrt] crash in firefox-3.5.9-2.fc12: Process /usr/lib64/firefox-3.5/firefox was killed by signal 11 (SIGSEGV)
[abrt] crash in firefox-3.5.9-2.fc12: Process /usr/lib64/firefox-3.5/firefox ...
Status: CLOSED DUPLICATE of bug 588214
Product: Fedora
Classification: Fedora
Component: firefox (Show other bugs)
12
x86_64 Linux
low Severity medium
: ---
: ---
Assigned To: Gecko Maintainer
Fedora Extras Quality Assurance
abrt_hash:0cbaab214b84db08887d1447142...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2010-05-06 16:41 EDT by Vladik Romanovsky
Modified: 2010-05-07 07:48 EDT (History)
3 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-05-07 07:48:01 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: backtrace (118.87 KB, text/plain)
2010-05-06 16:41 EDT, Vladik Romanovsky
no flags Details

  None (edit)
Description Vladik Romanovsky 2010-05-06 16:41:46 EDT
abrt 1.0.9 detected a crash.

architecture: x86_64
Attached file: backtrace
cmdline: /usr/lib64/firefox-3.5/firefox
component: firefox
crash_function: nsProfileLock::FatalSignalHandler
executable: /usr/lib64/firefox-3.5/firefox
global_uuid: 0cbaab214b84db08887d1447142d73fe12765e49
kernel: 2.6.32.11-99.fc12.x86_64
package: firefox-3.5.9-2.fc12
rating: 3
reason: Process /usr/lib64/firefox-3.5/firefox was killed by signal 11 (SIGSEGV)
release: Fedora release 12 (Constantine)
Comment 1 Vladik Romanovsky 2010-05-06 16:41:53 EDT
Created attachment 412164 [details]
File: backtrace
Comment 2 Chris Campbell 2010-05-07 07:46:54 EDT
#2  <signal handler called>
No symbol table info available.
#3  0x00007f1bc8b966a0 in ?? ()
No symbol table info available.
#4  0x0000003fa2411c7f in marshal_dbus_message_to_g_marshaller (
    closure=<value optimized out>, return_value=0x0, 
    n_param_values=<value optimized out>, param_values=<value optimized out>, 
    invocation_hint=0x7fff9d5fd990, marshal_data=0x0) at dbus-gproxy.c:1681
        value_array = <value optimized out>
        c_marshaller = <value optimized out>
        proxy = 0x7f1bc5a4ebe0 [DBusGProxy]
        __PRETTY_FUNCTION__ = "marshal_dbus_message_to_g_marshaller"
#5  0x0000003f9cc0ba8e in IA__g_closure_invoke (closure=0x7f1bc36f7e20, 
    return_value=0x0, n_param_values=3, param_values=0x7f1bc462b2e0, 
    invocation_hint=0x7fff9d5fd990) at gclosure.c:767
        marshal = <value optimized out>
        marshal_data = <value optimized out>
        in_marshal = <value optimized out>
        __PRETTY_FUNCTION__ = "IA__g_closure_invoke"
#6  0x0000003f9cc20ec3 in signal_emit_unlocked_R (node=<value optimized out>, 
    detail=<value optimized out>, instance=<value optimized out>, 
    emission_return=<value optimized out>, 
    instance_and_params=<value optimized out>) at gsignal.c:3247
        tmp = <value optimized out>
        handler = 0x7f1bc36f7e80
        accumulator = <value optimized out>
        emission = {next = 0x0, instance = 0x7f1bc5a4ebe0, ihint = {
            signal_id = 336, detail = 1735, run_type = G_SIGNAL_RUN_FIRST}, 
          state = EMISSION_RUN, chain_type = 4}
        class_closure = <value optimized out>
        handler_list = 0x7f1bc36f7d60
        return_accu = <value optimized out>
        accu = {g_type = 0, data = {{v_int = 0, v_uint = 0, v_long = 0, 
              v_ulong = 0, v_int64 = 0, v_uint64 = 0, v_float = 0, v_double = 
    0, v_pointer = 0x0}, {v_int = 0, v_uint = 0, v_long = 0, v_ulong = 0, 
              v_int64 = 0, v_uint64 = 0, v_float = 0, v_double = 0, 
              v_pointer = 0x0}}}
        signal_id = <value optimized out>
        max_sequential_handler_number = <value optimized out>
        return_value_altered = <value optimized out>



-- 
Fedora Bugzappers volunteer triage team
https://fedoraproject.org/wiki/BugZappers
Comment 3 Chris Campbell 2010-05-07 07:48:01 EDT
Thank you for taking the time to make this bug report.

This particular bug has already been reported into our bug tracking system, but please feel free to report any further bugs you find.



-- 
Fedora Bugzappers volunteer triage team
https://fedoraproject.org/wiki/BugZappers

*** This bug has been marked as a duplicate of bug 588214 ***

Note You need to log in before you can comment on or make changes to this bug.