Bugzilla will be upgraded to version 5.0 on a still to be determined date in the near future. The original upgrade date has been delayed.
Bug 589786 - [abrt] crash in chess-1.0-27.fc12: Application::~Application: Process /usr/bin/chess was killed by signal 11 (SIGSEGV)
[abrt] crash in chess-1.0-27.fc12: Application::~Application: Process /usr/bi...
Status: CLOSED DUPLICATE of bug 576012
Product: Fedora
Classification: Fedora
Component: chess (Show other bugs)
12
x86_64 Linux
low Severity medium
: ---
: ---
Assigned To: Alexey Torkhov
Fedora Extras Quality Assurance
abrt_hash:0a543bb360d78b9260c90be70b3...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2010-05-06 17:13 EDT by Paul Smith
Modified: 2010-05-25 05:10 EDT (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-05-25 05:10:58 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: backtrace (12.20 KB, text/plain)
2010-05-06 17:13 EDT, Paul Smith
no flags Details

  None (edit)
Description Paul Smith 2010-05-06 17:13:05 EDT
abrt 1.0.9 detected a crash.

architecture: x86_64
Attached file: backtrace
cmdline: chess
component: chess
crash_function: Application::~Application
executable: /usr/bin/chess
global_uuid: 0a543bb360d78b9260c90be70b31f7a09615e0bd
kernel: 2.6.32.11-99.fc12.x86_64
package: chess-1.0-27.fc12
rating: 4
reason: Process /usr/bin/chess was killed by signal 11 (SIGSEGV)
release: Fedora release 12 (Constantine)
Comment 1 Paul Smith 2010-05-06 17:13:07 EDT
Created attachment 412172 [details]
File: backtrace
Comment 2 Karel Klíč 2010-05-25 05:10:58 EDT

*** This bug has been marked as a duplicate of bug 576012 ***
Comment 3 Karel Klíč 2010-05-25 05:10:58 EDT
This bug appears to have been filled using a buggy version of ABRT, because
it contains a backtrace which is a duplicate of backtrace from bug #576012.

Sorry for the inconvenience.

Note You need to log in before you can comment on or make changes to this bug.