Bug 589811 - [abrt] crash in NetworkManager-gnome-1:0.8.0-12.git20100504.fc13: IA__g_slist_length: Process /usr/bin/nm-connection-editor was killed by signal 11 (SIGSEGV)
Summary: [abrt] crash in NetworkManager-gnome-1:0.8.0-12.git20100504.fc13: IA__g_slist...
Status: CLOSED DUPLICATE of bug 553667
Alias: None
Product: Fedora
Classification: Fedora
Component: NetworkManager   
(Show other bugs)
Version: 13
Hardware: x86_64
OS: Linux
low
medium
Target Milestone: ---
Assignee: Dan Williams
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard: abrt_hash:ae892f0dd1c6b7b6e4568710f23...
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2010-05-06 23:55 UTC by Mihai Harpau
Modified: 2010-06-28 22:01 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-06-28 22:01:47 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: backtrace (13.45 KB, text/plain)
2010-05-06 23:55 UTC, Mihai Harpau
no flags Details

Description Mihai Harpau 2010-05-06 23:55:43 UTC
abrt 1.1.0 detected a crash.

architecture: x86_64
Attached file: backtrace
cmdline: /usr/bin/nm-connection-editor
comment: I was editing a wireless connection in NetworkManager
component: NetworkManager
crash_function: IA__g_slist_length
executable: /usr/bin/nm-connection-editor
global_uuid: ae892f0dd1c6b7b6e4568710f235cda29d35d576
kernel: 2.6.33.3-85.fc13.x86_64
package: NetworkManager-gnome-1:0.8.0-12.git20100504.fc13
rating: 4
reason: Process /usr/bin/nm-connection-editor was killed by signal 11 (SIGSEGV)
release: Fedora release 13 (Goddard)

Comment 1 Mihai Harpau 2010-05-06 23:55:45 UTC
Created attachment 412187 [details]
File: backtrace

Comment 2 Dan Williams 2010-06-28 22:01:47 UTC

*** This bug has been marked as a duplicate of bug 553667 ***


Note You need to log in before you can comment on or make changes to this bug.