Bug 589835 - [abrt] crash in kdebase-runtime-4.4.2-1.fc12: Process /usr/bin/nepomukservicestub was killed by signal 11 (SIGSEGV)
Summary: [abrt] crash in kdebase-runtime-4.4.2-1.fc12: Process /usr/bin/nepomukservice...
Status: CLOSED DUPLICATE of bug 571931
Alias: None
Product: Fedora
Classification: Fedora
Component: kdebase-runtime   
(Show other bugs)
Version: 12
Hardware: x86_64
OS: Linux
low
medium
Target Milestone: ---
Assignee: Ngo Than
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard: abrt_hash:06339df328ce7e3d326ad6863bf...
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2010-05-07 03:38 UTC by gabriel
Modified: 2010-05-25 09:43 UTC (History)
8 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-05-25 09:43:33 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: backtrace (40.20 KB, text/plain)
2010-05-07 03:38 UTC, gabriel
no flags Details

Description gabriel 2010-05-07 03:38:06 UTC
abrt 1.0.9 detected a crash.

architecture: x86_64
Attached file: backtrace
cmdline: /usr/bin/nepomukservicestub nepomukstorage
component: kdebase-runtime
executable: /usr/bin/nepomukservicestub
global_uuid: 06339df328ce7e3d326ad6863bf3a72db505dd3c
kernel: 2.6.32.11-99.fc12.x86_64
package: kdebase-runtime-4.4.2-1.fc12
rating: 3
reason: Process /usr/bin/nepomukservicestub was killed by signal 11 (SIGSEGV)
release: Fedora release 12 (Constantine)

Comment 1 gabriel 2010-05-07 03:38:11 UTC
Created attachment 412204 [details]
File: backtrace

Comment 2 Karel Klíč 2010-05-25 09:43:33 UTC

*** This bug has been marked as a duplicate of bug 571931 ***

Comment 3 Karel Klíč 2010-05-25 09:43:33 UTC
This bug appears to have been filled using a buggy version of ABRT, because
it contains a backtrace which is a duplicate of backtrace from bug #571931.

Sorry for the inconvenience.


Note You need to log in before you can comment on or make changes to this bug.