Bug 589842 - [RFE] ROOTDISK and DUMPDISK
Summary: [RFE] ROOTDISK and DUMPDISK
Status: CLOSED WONTFIX
Alias: None
Product: Beaker
Classification: Community
Component: inventory   
(Show other bugs)
Version: 0.5
Hardware: All
OS: Linux
low
medium vote
Target Milestone: ---
Assignee: beaker-dev-list
QA Contact:
URL:
Whiteboard: Inventory
Keywords: FutureFeature
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2010-05-07 04:44 UTC by Qian Cai
Modified: 2017-01-26 15:00 UTC (History)
6 users (show)

Fixed In Version:
Doc Type: Enhancement
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2017-01-26 15:00:46 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Qian Cai 2010-05-07 04:44:05 UTC
Description of problem:
Looks like there is BOOTDISK SQL key/value pairs to represent storage drivers for a dedicated /boot partition. For storage testing, it also need to know the drivers for / partition; For kdump/diskdump testing, it needs to know the drivers for a dedicated /var/crash partition if present.

Comment 1 Qian Cai 2011-04-18 09:28:56 UTC
Any update?

Comment 2 Nick Coghlan 2012-10-17 04:33:32 UTC
Bulk reassignment of issues as Bill has moved to another team.

Comment 4 Qian Cai 2017-01-26 15:00:46 UTC
I have no interest in this anymore.


Note You need to log in before you can comment on or make changes to this bug.