Bug 589846 - [abrt] crash in evolution-exchange-2.28.3-1.fc12
Summary: [abrt] crash in evolution-exchange-2.28.3-1.fc12
Keywords:
Status: CLOSED DUPLICATE of bug 546124
Alias: None
Product: Fedora
Classification: Fedora
Component: evolution-exchange
Version: 12
Hardware: x86_64
OS: Linux
low
medium
Target Milestone: ---
Assignee: Matthew Barnes
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard: abrt_hash:a38e2245335abc54a28eec6b6d0...
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2010-05-07 05:10 UTC by Andrey
Modified: 2010-05-25 09:23 UTC (History)
2 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2010-05-25 09:23:13 UTC
Type: ---


Attachments (Terms of Use)
File: backtrace (30.12 KB, text/plain)
2010-05-07 05:10 UTC, Andrey
no flags Details

Description Andrey 2010-05-07 05:10:06 UTC
abrt 1.0.6 detected a crash.

architecture: x86_64
Attached file: backtrace
cmdline: /usr/libexec/evolution/2.28/evolution-exchange-storage --oaf-activate-iid=OAFIID:GNOME_Evolution_Exchange_Component_Factory:2.28 --oaf-ior-fd=33
component: evolution-exchange
executable: /usr/libexec/evolution/2.28/evolution-exchange-storage
kernel: 2.6.31.12-174.2.3.fc12.x86_64
package: evolution-exchange-2.28.3-1.fc12
rating: 3
reason: Process was terminated by signal 11 (Segmentation fault)
release: Fedora release 12 (Constantine)

Comment 1 Andrey 2010-05-07 05:10:10 UTC
Created attachment 412230 [details]
File: backtrace

Comment 2 Karel Klíč 2010-05-25 09:23:13 UTC

*** This bug has been marked as a duplicate of bug 546124 ***

Comment 3 Karel Klíč 2010-05-25 09:23:13 UTC
This bug appears to have been filled using a buggy version of ABRT, because
it contains a backtrace which is a duplicate of backtrace from bug #546124.

Sorry for the inconvenience.


Note You need to log in before you can comment on or make changes to this bug.