Bug 589851 - [abrt] crash in mono-core-2.4.3.1-1.fc12: IA__g_malloc: Process /usr/bin/mono was killed by signal 11 (SIGSEGV)
Summary: [abrt] crash in mono-core-2.4.3.1-1.fc12: IA__g_malloc: Process /usr/bin/mono...
Status: CLOSED DUPLICATE of bug 591212
Alias: None
Product: Fedora
Classification: Fedora
Component: mono
Version: 12
Hardware: x86_64
OS: Linux
low
medium
Target Milestone: ---
Assignee: Xavier Lamien
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard: abrt_hash:b81d954dbcf69828b29a4ffcd41...
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2010-05-07 05:39 UTC by John
Modified: 2010-05-25 08:55 UTC (History)
4 users (show)

(edit)
Clone Of:
(edit)
Last Closed: 2010-05-25 08:55:30 UTC


Attachments (Terms of Use)
File: backtrace (18.49 KB, text/plain)
2010-05-07 05:39 UTC, John
no flags Details

Description John 2010-05-07 05:39:53 UTC
abrt 1.0.9 detected a crash.

architecture: x86_64
Attached file: backtrace
cmdline: mono --debug /usr/lib64/beagle/DocExtractor.exe /tmp/tmp10fc474e.doc
component: mono
crash_function: IA__g_malloc
executable: /usr/bin/mono
global_uuid: b81d954dbcf69828b29a4ffcd4133e142eedce05
kernel: 2.6.32.12-114.fc12.x86_64
package: mono-core-2.4.3.1-1.fc12
rating: 4
reason: Process /usr/bin/mono was killed by signal 11 (SIGSEGV)
release: Fedora release 12 (Constantine)

Comment 1 John 2010-05-07 05:39:55 UTC
Created attachment 412235 [details]
File: backtrace

Comment 2 Karel Klíč 2010-05-25 08:55:30 UTC

*** This bug has been marked as a duplicate of bug 591212 ***

Comment 3 Karel Klíč 2010-05-25 08:55:30 UTC
This bug appears to have been filled using a buggy version of ABRT, because
it contains a backtrace which is a duplicate of backtrace from bug #591212.

Sorry for the inconvenience.


Note You need to log in before you can comment on or make changes to this bug.