Bug 589874 - Cannot delete folder contents if the name of the folder contains spaces
Summary: Cannot delete folder contents if the name of the folder contains spaces
Status: CLOSED ERRATA
Alias: None
Product: Red Hat Enterprise Linux 5
Classification: Red Hat
Component: gnome-vfs2   
(Show other bugs)
Version: 5.5
Hardware: All Linux
urgent
urgent
Target Milestone: rc
: ---
Assignee: Tomáš Bžatek
QA Contact: desktop-bugs@redhat.com
URL:
Whiteboard:
Keywords: ZStream
: 593251 (view as bug list)
Depends On: 580855
Blocks:
TreeView+ depends on / blocked
 
Reported: 2010-05-07 07:29 UTC by RHEL Product and Program Management
Modified: 2015-03-03 22:47 UTC (History)
12 users (show)

Fixed In Version: gnome-vfs2-2.16.2-6.el5_5.1
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-05-24 13:08:43 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)


External Trackers
Tracker ID Priority Status Summary Last Updated
Red Hat Product Errata RHBA-2010:0436 normal SHIPPED_LIVE gnome-vfs2 bug fix update 2010-05-24 13:08:40 UTC

Description RHEL Product and Program Management 2010-05-07 07:29:28 UTC
This bug has been copied from bug #580855 and has been proposed
to be backported to 5.5 z-stream (EUS).

Comment 4 Tomáš Bžatek 2010-05-18 11:08:16 UTC
*** Bug 593251 has been marked as a duplicate of this bug. ***

Comment 5 manuel wolfshant 2010-05-19 11:43:32 UTC
I have just verified, the patch from https://bugzilla.redhat.com/show_bug.cgi?id=580855 fixes the problem

Comment 6 errata-xmlrpc 2010-05-24 13:08:43 UTC
An advisory has been issued which should help the problem
described in this bug report. This report is therefore being
closed with a resolution of ERRATA. For more information
on therefore solution and/or where to find the updated files,
please follow the link below. You may reopen this bug report
if the solution does not work for you.

http://rhn.redhat.com/errata/RHBA-2010-0436.html


Note You need to log in before you can comment on or make changes to this bug.