Bug 589893 - Dell PERC H700 raid controller not detected
Dell PERC H700 raid controller not detected
Status: CLOSED DUPLICATE of bug 588802
Product: Fedora
Classification: Fedora
Component: kernel (Show other bugs)
13
x86_64 Linux
low Severity high
: ---
: ---
Assigned To: Kernel Maintainer List
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2010-05-07 04:44 EDT by MCorino
Modified: 2010-05-07 06:13 EDT (History)
6 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-05-07 06:13:21 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description MCorino 2010-05-07 04:44:13 EDT
Description of problem:

When starting installation of Fedora 13 Beta on new Dell R710 system with integated Perc H700 RAID controller the installer does not detect the raid controller and does not show any disks/volumes to install on.

Version-Release number of selected component (if applicable):

megaraid_sas driver in Fedora 13 Beta

How reproducible:

Every time.

Steps to Reproduce:
1. Start install from Fedora 13 Beta DVD
2.
3.
  
Actual results:

No disks/volumes shown to install on.

Expected results:

RAID volume shown to install on.

Additional info:

The controller is working correctly because when starting the OpenSuSE 11.3 Milestone 6 installer the RAID controller is detected correctly.
Comment 1 MCorino 2010-05-07 06:13:21 EDT

*** This bug has been marked as a duplicate of bug 588802 ***

Note You need to log in before you can comment on or make changes to this bug.