Bug 589893 - Dell PERC H700 raid controller not detected
Summary: Dell PERC H700 raid controller not detected
Status: CLOSED DUPLICATE of bug 588802
Alias: None
Product: Fedora
Classification: Fedora
Component: kernel   
(Show other bugs)
Version: 13
Hardware: x86_64 Linux
low
high
Target Milestone: ---
Assignee: Kernel Maintainer List
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2010-05-07 08:44 UTC by MCorino
Modified: 2010-05-07 10:13 UTC (History)
6 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-05-07 10:13:21 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description MCorino 2010-05-07 08:44:13 UTC
Description of problem:

When starting installation of Fedora 13 Beta on new Dell R710 system with integated Perc H700 RAID controller the installer does not detect the raid controller and does not show any disks/volumes to install on.

Version-Release number of selected component (if applicable):

megaraid_sas driver in Fedora 13 Beta

How reproducible:

Every time.

Steps to Reproduce:
1. Start install from Fedora 13 Beta DVD
2.
3.
  
Actual results:

No disks/volumes shown to install on.

Expected results:

RAID volume shown to install on.

Additional info:

The controller is working correctly because when starting the OpenSuSE 11.3 Milestone 6 installer the RAID controller is detected correctly.

Comment 1 MCorino 2010-05-07 10:13:21 UTC

*** This bug has been marked as a duplicate of bug 588802 ***


Note You need to log in before you can comment on or make changes to this bug.