Bug 5899 - XFree86 3.3.5 breaks netscape login dialog
XFree86 3.3.5 breaks netscape login dialog
Status: CLOSED DUPLICATE of bug 5053
Product: Red Hat Linux
Classification: Retired
Component: netscape (Show other bugs)
5.2
All Linux
medium Severity medium
: ---
: ---
Assigned To: Bill Nottingham
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 1999-10-12 17:32 EDT by lutz
Modified: 2014-03-16 22:10 EDT (History)
3 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 1999-11-01 13:55:02 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description lutz 1999-10-12 17:32:36 EDT
Since I updated to XFree86 3.3.5-1.5 the login dialog in
netscape (I tryed 4.61 and 4.7 and both fail) is no longer
working: When I want do download a page which is password
protected the login dialog appears but when I press Enter
after typing in user-name and passord netscape crashes with
a bus error. This happens even if I supply the wrong
password.
I have RH5.2 and kernel 2.0.36 and I have installed all
relevant Erratas. I installed netscape 4.7 from SRPM and
4.61 from the binary rpms and both crash in this situation.

------- Additional Comments From   10/28/99 15:16 -------
I can confirm this problem.
netscape-navigator-4.7-1
XFree86-3.3.3.1-22
libc-5.3.12-29
Happens with earlier versions of netscape as well. It crashes
sometimes, sometimes it does not. But its always while accessing
password protected web pages. Really annoying.
Comment 1 Bill Nottingham 1999-11-01 13:55:59 EST
*** This bug has been marked as a duplicate of 5053 ***

Note You need to log in before you can comment on or make changes to this bug.