Bug 5899 - XFree86 3.3.5 breaks netscape login dialog
Summary: XFree86 3.3.5 breaks netscape login dialog
Status: CLOSED DUPLICATE of bug 5053
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: netscape   
(Show other bugs)
Version: 5.2
Hardware: All Linux
medium
medium
Target Milestone: ---
Assignee: Bill Nottingham
QA Contact:
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 1999-10-12 21:32 UTC by lutz
Modified: 2014-03-17 02:10 UTC (History)
3 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 1999-11-01 18:55:02 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description lutz 1999-10-12 21:32:36 UTC
Since I updated to XFree86 3.3.5-1.5 the login dialog in
netscape (I tryed 4.61 and 4.7 and both fail) is no longer
working: When I want do download a page which is password
protected the login dialog appears but when I press Enter
after typing in user-name and passord netscape crashes with
a bus error. This happens even if I supply the wrong
password.
I have RH5.2 and kernel 2.0.36 and I have installed all
relevant Erratas. I installed netscape 4.7 from SRPM and
4.61 from the binary rpms and both crash in this situation.

------- Additional Comments From   10/28/99 15:16 -------
I can confirm this problem.
netscape-navigator-4.7-1
XFree86-3.3.3.1-22
libc-5.3.12-29
Happens with earlier versions of netscape as well. It crashes
sometimes, sometimes it does not. But its always while accessing
password protected web pages. Really annoying.

Comment 1 Bill Nottingham 1999-11-01 18:55:59 UTC
*** This bug has been marked as a duplicate of 5053 ***


Note You need to log in before you can comment on or make changes to this bug.