Bug 589913 - xorg-x11-server missing when selecting only gnome and kde patterns in anaconda during installation
Summary: xorg-x11-server missing when selecting only gnome and kde patterns in anacond...
Keywords:
Status: CLOSED NOTABUG
Alias: None
Product: Red Hat Enterprise Linux 6
Classification: Red Hat
Component: gdm
Version: 6.0
Hardware: All
OS: Linux
low
medium
Target Milestone: rc
: ---
Assignee: jmccann
QA Contact: desktop-bugs@redhat.com
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2010-05-07 09:40 UTC by Stefan Assmann
Modified: 2015-01-14 23:25 UTC (History)
2 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2010-05-07 17:43:33 UTC
Target Upstream Version:


Attachments (Terms of Use)
rhel6-desktop.png (91.37 KB, image/png)
2010-05-07 09:40 UTC, Stefan Assmann
no flags Details

Description Stefan Assmann 2010-05-07 09:40:53 UTC
Created attachment 412279 [details]
rhel6-desktop.png

Description of problem:
During installation I selected only the patterns "General Purpose Desktop" and "KDE Desktop". After the installation finished the system boots but nothing changes anymore after the message "Starting crond:".

After switching to another vt I checked the installed packages and the xserver package xorg-x11-server-Xorg didn't get installed. My guess is that's the problem

Version-Release number of selected component (if applicable):
RHEL6-snap2 Workstation

How reproducible:
always

Steps to Reproduce:
1. select only patterns "General Purpose Desktop" and "KDE Desktop" during installation
  
Actual results:
xorg-x11-server-Xorg seems to be missing in the installed system

Expected results:
working desktop

Comment 2 RHEL Program Management 2010-05-07 11:31:42 UTC
This request was evaluated by Red Hat Product Management for inclusion in a Red
Hat Enterprise Linux major release.  Product Management has requested further
review of this request by Red Hat Engineering, for potential inclusion in a Red
Hat Enterprise Linux Major release.  This request is not yet committed for
inclusion.

Comment 3 Chris Lumens 2010-05-07 13:54:33 UTC
Nothing in either of these groups depends upon the X server being installed.  We're already talking about this in terms of gdm, so I'm reassigning to them as they are aware of the problem.

Comment 4 Bill Nottingham 2010-05-07 17:43:33 UTC
This is no different than RHEL 5 or Fedora. The X server is part of a different install group.


Note You need to log in before you can comment on or make changes to this bug.