Bug 589925 - [abrt] crash in evolution-2.28.3-1.fc12: icon_list_from_theme: Process /usr/bin/evolution was killed by signal 11 (SIGSEGV)
Summary: [abrt] crash in evolution-2.28.3-1.fc12: icon_list_from_theme: Process /usr/b...
Keywords:
Status: CLOSED DUPLICATE of bug 572890
Alias: None
Product: Fedora
Classification: Fedora
Component: evolution
Version: 12
Hardware: i686
OS: Linux
low
medium
Target Milestone: ---
Assignee: Matthew Barnes
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard: abrt_hash:f6472b7d4876f7d89cfc91c3a48...
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2010-05-07 10:13 UTC by cje
Modified: 2010-05-25 10:12 UTC (History)
3 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2010-05-25 10:12:29 UTC
Type: ---


Attachments (Terms of Use)
File: backtrace (53.80 KB, text/plain)
2010-05-07 10:13 UTC, cje
no flags Details

Description cje 2010-05-07 10:13:42 UTC
abrt 1.0.9 detected a crash.

architecture: i686
Attached file: backtrace
cmdline: evolution
comment: not sure what happened.  had finished looking at (and printing) a calendar entry.
component: evolution
crash_function: icon_list_from_theme
executable: /usr/bin/evolution
global_uuid: f6472b7d4876f7d89cfc91c3a482667ae2d26f1d
kernel: 2.6.32.11-99.fc12.i686.PAE
package: evolution-2.28.3-1.fc12
rating: 4
reason: Process /usr/bin/evolution was killed by signal 11 (SIGSEGV)
release: Fedora release 12 (Constantine)

Comment 1 cje 2010-05-07 10:13:56 UTC
Created attachment 412289 [details]
File: backtrace

Comment 2 Karel Klíč 2010-05-25 10:12:29 UTC

*** This bug has been marked as a duplicate of bug 572890 ***

Comment 3 Karel Klíč 2010-05-25 10:12:29 UTC
This bug appears to have been filled using a buggy version of ABRT, because
it contains a backtrace which is a duplicate of backtrace from bug #572890.

Sorry for the inconvenience.


Note You need to log in before you can comment on or make changes to this bug.