Bug 589928 - [abrt] crash in compiz-0.8.6-1.fc13: radeon_bo_get_tiling: Process /usr/bin/compiz was killed by signal 11 (SIGSEGV)
Summary: [abrt] crash in compiz-0.8.6-1.fc13: radeon_bo_get_tiling: Process /usr/bin/c...
Status: CLOSED DUPLICATE of bug 568593
Alias: None
Product: Fedora
Classification: Fedora
Component: compiz   
(Show other bugs)
Version: 13
Hardware: x86_64 Linux
low
medium
Target Milestone: ---
Assignee: Adel Gadllah
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard: abrt_hash:7b182bf6746ffb2be8644572f4f...
Keywords:
: 592932 (view as bug list)
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2010-05-07 10:24 UTC by Juta Sirakas
Modified: 2010-06-08 02:42 UTC (History)
5 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-06-08 02:42:38 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: backtrace (32.75 KB, text/plain)
2010-05-07 10:24 UTC, Juta Sirakas
no flags Details

Description Juta Sirakas 2010-05-07 10:24:39 UTC
abrt 1.1.0 detected a crash.

architecture: x86_64
Attached file: backtrace
cmdline: compiz --ignore-desktop-hints glib gconf gnomecompat
comment: Come back from locked screen and compiz crashed.
component: compiz
crash_function: radeon_bo_get_tiling
executable: /usr/bin/compiz
global_uuid: 7b182bf6746ffb2be8644572f4fef3f2a9cb1b8f
kernel: 2.6.33.3-79.fc13.x86_64
package: compiz-0.8.6-1.fc13
rating: 4
reason: Process /usr/bin/compiz was killed by signal 11 (SIGSEGV)
release: Fedora release 13 (Goddard)

How to reproduce
-----
1. Cannot, just happened
2.
3.

Comment 1 Juta Sirakas 2010-05-07 10:24:42 UTC
Created attachment 412293 [details]
File: backtrace

Comment 2 Karel Klíč 2010-05-25 08:59:22 UTC
*** Bug 592932 has been marked as a duplicate of this bug. ***

Comment 3 tobyknudsen@gmail.com 2010-05-27 13:20:16 UTC
Package: compiz-0.8.6-1.fc13
Architecture: x86_64
OS Release: Fedora release 13 (Goddard)


How to reproduce
-----
1. I just installed Fedora 13, not much use yet
2.
3.


Comment
-----
Sorry to not offer more.  ABRT just popped up, nothing bad happened.

Comment 4 Rolle 2010-05-30 18:11:54 UTC
Package: compiz-0.8.6-1.fc13
Architecture: x86_64
OS Release: Fedora release 13 (Goddard)


How to reproduce
-----
1. I booted the system.
2. Logged in.
3. While I install some packages the compiz-package crashed.

Comment 5 Patan 2010-05-31 12:16:33 UTC
Package: compiz-0.8.6-1.fc13
Architecture: x86_64
OS Release: Fedora release 13 (Goddard)


How to reproduce
-----
1.drag and drop some window
2.
3.

Comment 6 Jeff Raber 2010-06-08 02:42:38 UTC

-- 
Fedora Bugzappers volunteer triage team
https://fedoraproject.org/wiki/BugZappers

*** This bug has been marked as a duplicate of bug 568593 ***


Note You need to log in before you can comment on or make changes to this bug.