Bug 589936 - [abrt] crash in firefox-3.5.9-2.fc12: Process /usr/lib/firefox-3.5/firefox was killed by signal 6 (SIGABRT)
Summary: [abrt] crash in firefox-3.5.9-2.fc12: Process /usr/lib/firefox-3.5/firefox wa...
Status: CLOSED DUPLICATE of bug 538207
Alias: None
Product: Fedora
Classification: Fedora
Component: firefox
Version: 12
Hardware: i686
OS: Linux
low
medium
Target Milestone: ---
Assignee: Gecko Maintainer
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard: abrt_hash:bda03a27918526e68e011862346...
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2010-05-07 10:47 UTC by daibenshiri
Modified: 2010-05-27 13:34 UTC (History)
4 users (show)

(edit)
Clone Of:
(edit)
Last Closed: 2010-05-27 13:34:44 UTC


Attachments (Terms of Use)
File: backtrace (36.02 KB, text/plain)
2010-05-07 10:47 UTC, daibenshiri
no flags Details

Description daibenshiri 2010-05-07 10:47:33 UTC
abrt 1.0.9 detected a crash.

architecture: i686
Attached file: backtrace
cmdline: /usr/lib/firefox-3.5/firefox
component: firefox
crash_function: nsProfileLock::FatalSignalHandler
executable: /usr/lib/firefox-3.5/firefox
global_uuid: bda03a27918526e68e011862346ef5c8b280b8b4
kernel: 2.6.32.11-99.fc12.i686
package: firefox-3.5.9-2.fc12
rating: 4
reason: Process /usr/lib/firefox-3.5/firefox was killed by signal 6 (SIGABRT)
release: Fedora release 12 (Constantine)

Comment 1 daibenshiri 2010-05-07 10:47:36 UTC
Created attachment 412302 [details]
File: backtrace

Comment 2 Chris Campbell 2010-05-27 13:34:44 UTC
Thank you for taking the time to make this bug report.

This particular bug has already been reported into our bug tracking system, but please feel free to report any further bugs you find.



-- 
Fedora Bugzappers volunteer triage team
https://fedoraproject.org/wiki/BugZappers

*** This bug has been marked as a duplicate of bug 538207 ***


Note You need to log in before you can comment on or make changes to this bug.