Bug 589938 - [abrt] crash in setroubleshoot-server-2.2.69-1.fc12: Process /usr/bin/python was killed by signal 6 (SIGABRT)
Summary: [abrt] crash in setroubleshoot-server-2.2.69-1.fc12: Process /usr/bin/python ...
Status: CLOSED DUPLICATE of bug 589935
Alias: None
Product: Fedora
Classification: Fedora
Component: setroubleshoot   
(Show other bugs)
Version: 12
Hardware: i686 Linux
low
medium
Target Milestone: ---
Assignee: Daniel Walsh
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard: abrt_hash:a205a9b8916563ab3fe53e51908...
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2010-05-07 10:59 UTC by kingbiotech
Modified: 2010-05-25 08:41 UTC (History)
2 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-05-25 08:41:20 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: backtrace (32.96 KB, text/plain)
2010-05-07 10:59 UTC, kingbiotech
no flags Details

Description kingbiotech 2010-05-07 10:59:48 UTC
abrt 1.0.9 detected a crash.

architecture: i686
Attached file: backtrace
cmdline: /usr/bin/python -E /usr/bin/sealert -s
component: setroubleshoot
executable: /usr/bin/python
global_uuid: a205a9b8916563ab3fe53e51908a05e53f969284
kernel: 2.6.32.11-99.fc12.i686
package: setroubleshoot-server-2.2.69-1.fc12
rating: 4
reason: Process /usr/bin/python was killed by signal 6 (SIGABRT)
release: Fedora release 12 (Constantine)

Comment 1 kingbiotech 2010-05-07 10:59:52 UTC
Created attachment 412303 [details]
File: backtrace

Comment 2 Karel Klíč 2010-05-25 08:41:20 UTC

*** This bug has been marked as a duplicate of bug 589935 ***

Comment 3 Karel Klíč 2010-05-25 08:41:20 UTC
This bug appears to have been filled using a buggy version of ABRT, because
it contains a backtrace which is a duplicate of backtrace from bug #589935.

Sorry for the inconvenience.


Note You need to log in before you can comment on or make changes to this bug.