Bugzilla (bugzilla.redhat.com) will be under maintenance for infrastructure upgrades and will not be available on July 31st between 12:30 AM - 05:30 AM UTC. We appreciate your understanding and patience. You can follow status.redhat.com for details.
Bug 589951 - [abrt] crash in tracker-0.6.96-3.fc12: IA__g_str_hash: Process /usr/libexec/trackerd was killed by signal 11 (SIGSEGV)
Summary: [abrt] crash in tracker-0.6.96-3.fc12: IA__g_str_hash: Process /usr/libexec/t...
Keywords:
Status: CLOSED DUPLICATE of bug 571269
Alias: None
Product: Fedora
Classification: Fedora
Component: tracker
Version: 12
Hardware: x86_64
OS: Linux
low
medium
Target Milestone: ---
Assignee: Deji Akingunola
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard: abrt_hash:7776a0462920b6ebc6dfe088e78...
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2010-05-07 11:32 UTC by Adrian bartlett
Modified: 2010-05-25 10:34 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2010-05-25 10:34:44 UTC
Type: ---


Attachments (Terms of Use)
File: backtrace (15.65 KB, text/plain)
2010-05-07 11:32 UTC, Adrian bartlett
no flags Details

Description Adrian bartlett 2010-05-07 11:32:12 UTC
abrt 1.0.9 detected a crash.

architecture: x86_64
Attached file: backtrace
cmdline: /usr/libexec/trackerd
component: tracker
crash_function: IA__g_str_hash
executable: /usr/libexec/trackerd
global_uuid: 7776a0462920b6ebc6dfe088e782343dcc4b81ba
kernel: 2.6.31.5-127.fc12.x86_64
package: tracker-0.6.96-3.fc12
rating: 4
reason: Process /usr/libexec/trackerd was killed by signal 11 (SIGSEGV)
release: Fedora release 12 (Constantine)

How to reproduce
-----
1.not sure what happened?
2.
3.

Comment 1 Adrian bartlett 2010-05-07 11:32:16 UTC
Created attachment 412309 [details]
File: backtrace

Comment 2 Karel Klíč 2010-05-25 10:34:44 UTC

*** This bug has been marked as a duplicate of bug 571269 ***

Comment 3 Karel Klíč 2010-05-25 10:34:44 UTC
This bug appears to have been filled using a buggy version of ABRT, because
it contains a backtrace which is a duplicate of backtrace from bug #571269.

Sorry for the inconvenience.


Note You need to log in before you can comment on or make changes to this bug.