Bug 589960 - audit: name_count maxed, losing inode data: dev=00:07, inode=10757
Summary: audit: name_count maxed, losing inode data: dev=00:07, inode=10757
Status: CLOSED DUPLICATE of bug 586108
Alias: None
Product: Red Hat Enterprise Linux 6
Classification: Red Hat
Component: kernel   
(Show other bugs)
Version: 6.0
Hardware: All
OS: Linux
low
medium
Target Milestone: rc
: ---
Assignee: Eric Paris
QA Contact: Red Hat Kernel QE team
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2010-05-07 12:03 UTC by Stefan Assmann
Modified: 2010-05-07 19:58 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-05-07 19:58:08 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Stefan Assmann 2010-05-07 12:03:51 UTC
Description of problem:
Not sure but could be ext4 related.

Seeing a lot of these messages in dmesg
name_count maxed, losing inode data: dev=00:07, inode=10654
name_count maxed, losing inode data: dev=00:07, inode=10654
name_count maxed, losing inode data: dev=00:07, inode=10654
name_count maxed, losing inode data: dev=00:07, inode=10646
name_count maxed, losing inode data: dev=00:07, inode=10659
name_count maxed, losing inode data: dev=00:07, inode=10659
name_count maxed, losing inode data: dev=00:07, inode=10659
name_count maxed, losing inode data: dev=00:07, inode=10659
name_count maxed, losing inode data: dev=00:07, inode=10646
name_count maxed, losing inode data: dev=00:07, inode=10664
name_count maxed, losing inode data: dev=00:07, inode=10664
name_count maxed, losing inode data: dev=00:07, inode=10664
name_count maxed, losing inode data: dev=00:07, inode=10664
name_count maxed, losing inode data: dev=00:07, inode=10646
name_count maxed, losing inode data: dev=00:07, inode=10669
name_count maxed, losing inode data: dev=00:07, inode=10669
name_count maxed, losing inode data: dev=00:07, inode=10669
name_count maxed, losing inode data: dev=00:07, inode=10669
name_count maxed, losing inode data: dev=00:07, inode=10646
name_count maxed, losing inode data: dev=00:07, inode=10674
name_count maxed, losing inode data: dev=00:07, inode=10674
name_count maxed, losing inode data: dev=00:07, inode=10674
name_count maxed, losing inode data: dev=00:07, inode=10674
name_count maxed, losing inode data: dev=00:07, inode=10646
name_count maxed, losing inode data: dev=00:07, inode=10679
name_count maxed, losing inode data: dev=00:07, inode=10679
name_count maxed, losing inode data: dev=00:07, inode=10679
name_count maxed, losing inode data: dev=00:07, inode=10679
name_count maxed, losing inode data: dev=00:07, inode=10646
name_count maxed, losing inode data: dev=00:07, inode=10684
name_count maxed, losing inode data: dev=00:07, inode=10684
name_count maxed, losing inode data: dev=00:07, inode=10684
name_count maxed, losing inode data: dev=00:07, inode=10684
name_count maxed, losing inode data: dev=00:07, inode=10646
name_count maxed, losing inode data: dev=00:07, inode=10689
name_count maxed, losing inode data: dev=00:07, inode=10689
name_count maxed, losing inode data: dev=00:07, inode=10689
name_count maxed, losing inode data: dev=00:07, inode=10689
name_count maxed, losing inode data: dev=00:07, inode=10646
name_count maxed, losing inode data: dev=00:07, inode=10694
name_count maxed, losing inode data: dev=00:07, inode=10694
name_count maxed, losing inode data: dev=00:07, inode=10694
name_count maxed, losing inode data: dev=00:07, inode=10694
name_count maxed, losing inode data: dev=00:07, inode=10646
name_count maxed, losing inode data: dev=00:07, inode=10699
name_count maxed, losing inode data: dev=00:07, inode=10699
name_count maxed, losing inode data: dev=00:07, inode=10699
name_count maxed, losing inode data: dev=00:07, inode=10699
name_count maxed, losing inode data: dev=00:07, inode=10646
name_count maxed, losing inode data: dev=00:07, inode=10704
name_count maxed, losing inode data: dev=00:07, inode=10704
name_count maxed, losing inode data: dev=00:07, inode=10704
name_count maxed, losing inode data: dev=00:07, inode=10704
name_count maxed, losing inode data: dev=00:07, inode=10646
name_count maxed, losing inode data: dev=00:07, inode=10709
name_count maxed, losing inode data: dev=00:07, inode=10709
name_count maxed, losing inode data: dev=00:07, inode=10709
name_count maxed, losing inode data: dev=00:07, inode=10709
name_count maxed, losing inode data: dev=00:07, inode=10646
name_count maxed, losing inode data: dev=00:07, inode=10714
name_count maxed, losing inode data: dev=00:07, inode=10714

Version-Release number of selected component (if applicable):
kernel-2.6.32-23.el6.x86_64

Comment 2 RHEL Product and Program Management 2010-05-07 14:07:47 UTC
This request was evaluated by Red Hat Product Management for inclusion in a Red
Hat Enterprise Linux major release.  Product Management has requested further
review of this request by Red Hat Engineering, for potential inclusion in a Red
Hat Enterprise Linux Major release.  This request is not yet committed for
inclusion.

Comment 3 Eric Paris 2010-05-07 15:07:28 UTC
This is a harmless message from the audit system.  I'm looking into the right way to silence them.  See bz 445757 for more info....

Comment 4 Eric Paris 2010-05-07 19:58:08 UTC

*** This bug has been marked as a duplicate of bug 586108 ***


Note You need to log in before you can comment on or make changes to this bug.