This service will be undergoing maintenance at 00:00 UTC, 2016-08-01. It is expected to last about 1 hours
Bug 589968 - [abrt] crash in kdebase-6:4.4.2-1.fc12: QTextEngine::itemize: Process /usr/bin/konqueror was killed by signal 11 (SIGSEGV)
[abrt] crash in kdebase-6:4.4.2-1.fc12: QTextEngine::itemize: Process /usr/bi...
Status: CLOSED DUPLICATE of bug 575331
Product: Fedora
Classification: Fedora
Component: kdebase (Show other bugs)
12
x86_64 Linux
low Severity medium
: ---
: ---
Assigned To: Ngo Than
Fedora Extras Quality Assurance
abrt_hash:19b45a587feca813b0feb2447da...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2010-05-07 08:36 EDT by Morten Slott Hansen
Modified: 2010-05-25 04:38 EDT (History)
8 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-05-25 04:38:31 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)
File: backtrace (213.89 KB, text/plain)
2010-05-07 08:36 EDT, Morten Slott Hansen
no flags Details

  None (edit)
Description Morten Slott Hansen 2010-05-07 08:36:53 EDT
abrt 1.0.9 detected a crash.

architecture: x86_64
Attached file: backtrace
cmdline: /usr/bin/konqueror --silent
component: kdebase
crash_function: QTextEngine::itemize
executable: /usr/bin/konqueror
global_uuid: 19b45a587feca813b0feb2447dadd2639947d48b
kernel: 2.6.32.11-99.fc12.x86_64
package: kdebase-6:4.4.2-1.fc12
rating: 4
reason: Process /usr/bin/konqueror was killed by signal 11 (SIGSEGV)
release: Fedora release 12 (Constantine)

How to reproduce
-----
1.trying to paste an email from my clipboard into a form.
2.
3.
Comment 1 Morten Slott Hansen 2010-05-07 08:36:56 EDT
Created attachment 412330 [details]
File: backtrace
Comment 2 Karel Klíč 2010-05-25 04:38:31 EDT

*** This bug has been marked as a duplicate of bug 575331 ***
Comment 3 Karel Klíč 2010-05-25 04:38:31 EDT
This bug appears to have been filled using a buggy version of ABRT, because
it contains a backtrace which is a duplicate of backtrace from bug #575331.

Sorry for the inconvenience.

Note You need to log in before you can comment on or make changes to this bug.