This service will be undergoing maintenance at 00:00 UTC, 2016-08-01. It is expected to last about 1 hours
Bug 589987 - [abrt] crash in nautilus-2.28.4-2.fc12: g_hash_table_lookup_node: Process /usr/bin/nautilus was killed by signal 8 (SIGFPE)
[abrt] crash in nautilus-2.28.4-2.fc12: g_hash_table_lookup_node: Process /us...
Status: CLOSED DUPLICATE of bug 581361
Product: Fedora
Classification: Fedora
Component: nautilus (Show other bugs)
12
x86_64 Linux
low Severity medium
: ---
: ---
Assigned To: Tomáš Bžatek
Fedora Extras Quality Assurance
abrt_hash:4e0d65254bac94b0079aed30f7b...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2010-05-07 09:06 EDT by aten
Modified: 2015-03-03 17:47 EST (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-05-25 05:24:49 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)
File: backtrace (31.21 KB, text/plain)
2010-05-07 09:06 EDT, aten
no flags Details

  None (edit)
Description aten 2010-05-07 09:06:28 EDT
abrt 1.0.9 detected a crash.

architecture: x86_64
Attached file: backtrace
cmdline: nautilus --no-desktop
component: nautilus
crash_function: g_hash_table_lookup_node
executable: /usr/bin/nautilus
global_uuid: 4e0d65254bac94b0079aed30f7b081941082530b
kernel: 2.6.32.11-99.fc12.x86_64
package: nautilus-2.28.4-2.fc12
rating: 4
reason: Process /usr/bin/nautilus was killed by signal 8 (SIGFPE)
release: Fedora release 12 (Constantine)
Comment 1 aten 2010-05-07 09:06:29 EDT
Created attachment 412348 [details]
File: backtrace
Comment 2 Karel Klíč 2010-05-25 05:24:49 EDT

*** This bug has been marked as a duplicate of bug 581361 ***
Comment 3 Karel Klíč 2010-05-25 05:24:49 EDT
This bug appears to have been filled using a buggy version of ABRT, because
it contains a backtrace which is a duplicate of backtrace from bug #581361.

Sorry for the inconvenience.

Note You need to log in before you can comment on or make changes to this bug.