Bugzilla will be upgraded to version 5.0. The upgrade date is tentatively scheduled for 2 December 2018, pending final testing and feedback.
Bug 590003 - [abrt] crash in gvfs-smb-1.4.3-7.fc12: g_vfs_job_emit_finished: Process /usr/libexec/gvfsd-smb was killed by signal 11 (SIGSEGV)
[abrt] crash in gvfs-smb-1.4.3-7.fc12: g_vfs_job_emit_finished: Process /usr/...
Status: CLOSED DUPLICATE of bug 557577
Product: Fedora
Classification: Fedora
Component: gvfs (Show other bugs)
12
x86_64 Linux
low Severity medium
: ---
: ---
Assigned To: Tomáš Bžatek
Fedora Extras Quality Assurance
abrt_hash:dba7df572880f4630f11e66a970...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2010-05-07 09:39 EDT by Jesse Kahtava
Modified: 2015-03-03 17:47 EST (History)
4 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-05-25 06:03:59 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: backtrace (11.10 KB, text/plain)
2010-05-07 09:39 EDT, Jesse Kahtava
no flags Details

  None (edit)
Description Jesse Kahtava 2010-05-07 09:39:36 EDT
abrt 1.0.9 detected a crash.

architecture: x86_64
Attached file: backtrace
cmdline: /usr/libexec/gvfsd-smb --spawner :1.7 /org/gtk/gvfs/exec_spaw/11
component: gvfs
crash_function: g_vfs_job_emit_finished
executable: /usr/libexec/gvfsd-smb
global_uuid: dba7df572880f4630f11e66a970e9bc6fe1a5738
kernel: 2.6.32.11-99_1.cubbi_tuxonice.fc12.x86_64
package: gvfs-smb-1.4.3-7.fc12
rating: 4
reason: Process /usr/libexec/gvfsd-smb was killed by signal 11 (SIGSEGV)
release: Fedora release 12 (Constantine)

How to reproduce
-----
1. Mounted a SMB share using nautilus
2. Opened a video from that share using totem
3. Seeked forward through the video a bunch until gvfs-smb crashed
Comment 1 Jesse Kahtava 2010-05-07 09:39:38 EDT
Created attachment 412355 [details]
File: backtrace
Comment 2 Karel Klíč 2010-05-25 06:03:59 EDT

*** This bug has been marked as a duplicate of bug 557577 ***
Comment 3 Karel Klíč 2010-05-25 06:03:59 EDT
This bug appears to have been filled using a buggy version of ABRT, because
it contains a backtrace which is a duplicate of backtrace from bug #557577.

Sorry for the inconvenience.

Note You need to log in before you can comment on or make changes to this bug.