Bug 590011 - [abrt] crash in deluge-1.1.9-3.fc12: raise: Process /usr/bin/python was killed by signal 6 (SIGABRT)
[abrt] crash in deluge-1.1.9-3.fc12: raise: Process /usr/bin/python was kille...
Status: CLOSED DUPLICATE of bug 554475
Product: Fedora
Classification: Fedora
Component: deluge (Show other bugs)
12
x86_64 Linux
low Severity medium
: ---
: ---
Assigned To: Peter Gordon
Fedora Extras Quality Assurance
abrt_hash:642ee4a029bbbfd7ab143c06c7c...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2010-05-07 10:01 EDT by Edson Dino Salvati
Modified: 2010-05-25 05:04 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-05-25 05:04:16 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: backtrace (47.36 KB, text/plain)
2010-05-07 10:02 EDT, Edson Dino Salvati
no flags Details

  None (edit)
Description Edson Dino Salvati 2010-05-07 10:01:53 EDT
abrt 1.0.9 detected a crash.

architecture: x86_64
Attached file: backtrace
cmdline: /usr/bin/python /usr/bin/deluged --port=58846 --config=/home/dino/.config/deluge
component: deluge
crash_function: raise
executable: /usr/bin/python
global_uuid: 642ee4a029bbbfd7ab143c06c7c40951e8b8ce1e
kernel: 2.6.32.11-99.fc12.x86_64
package: deluge-1.1.9-3.fc12
rating: 4
reason: Process /usr/bin/python was killed by signal 6 (SIGABRT)
release: Fedora release 12 (Constantine)
Comment 1 Edson Dino Salvati 2010-05-07 10:02:06 EDT
Created attachment 412358 [details]
File: backtrace
Comment 2 Karel Klíč 2010-05-25 05:04:16 EDT

*** This bug has been marked as a duplicate of bug 554475 ***
Comment 3 Karel Klíč 2010-05-25 05:04:16 EDT
This bug appears to have been filled using a buggy version of ABRT, because
it contains a backtrace which is a duplicate of backtrace from bug #554475.

Sorry for the inconvenience.

Note You need to log in before you can comment on or make changes to this bug.