Bug 590026 - Blam outdated
Blam outdated
Status: CLOSED CURRENTRELEASE
Product: Fedora
Classification: Fedora
Component: blam (Show other bugs)
12
x86_64 Linux
low Severity medium
: ---
: ---
Assigned To: Alex Lancaster
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2010-05-07 10:43 EDT by Misha Shnurapet
Modified: 2010-07-18 04:41 EDT (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-07-18 04:41:21 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Misha Shnurapet 2010-05-07 10:43:52 EDT
A new version of Blam has been available:

1.8.7 (latest release)
http://www.cmartin.tk/blam.html

The 1.8.5 cannot be installed anymore because of a conflict with new libraries.
Comment 1 Alex Lancaster 2010-05-13 01:29:40 EDT
Blam is updated in F-13, it isn't yet updated in F-12, because it would not render the posts correctly.  There is an update sitting in updates-testing you can test:

https://admin.fedoraproject.org/updates/blam-1.8.7-2.fc12

To install try:

yum --enablerepo=updates-testing install blam
Comment 2 Alex Lancaster 2010-07-18 04:41:21 EDT
This is actually fixed now, blam updated to 1.8.7 in both F-12 and F-13.

Note You need to log in before you can comment on or make changes to this bug.