Bug 590103 - plymouth boot splash is flakey
Summary: plymouth boot splash is flakey
Status: CLOSED CURRENTRELEASE
Alias: None
Product: Red Hat Enterprise Linux 6
Classification: Red Hat
Component: initscripts   
(Show other bugs)
Version: 6.0
Hardware: All Linux
low
medium
Target Milestone: rc
: ---
Assignee: initscripts Maintenance Team
QA Contact: Miroslav Vadkerti
URL:
Whiteboard:
Keywords:
Depends On: 590099
Blocks:
TreeView+ depends on / blocked
 
Reported: 2010-05-07 18:04 UTC by Bill Nottingham
Modified: 2014-03-17 03:23 UTC (History)
5 users (show)

Fixed In Version: initscripts-9.03.8-1
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of: 590099
Environment:
Last Closed: 2010-11-10 20:40:17 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Bill Nottingham 2010-05-07 18:04:09 UTC
+++ This bug was initially created as a clone of Bug #590099 +++

Created an attachment (id=412411)
Rework things to have more ordering constraints

The plymouth boot splash often shows a few messages before showing up.  This is because the upstart scripts aren't really properly synchronizing the various steps of shutdown.

Comment 2 RHEL Product and Program Management 2010-05-07 20:05:04 UTC
This request was evaluated by Red Hat Product Management for inclusion in a Red
Hat Enterprise Linux major release.  Product Management has requested further
review of this request by Red Hat Engineering, for potential inclusion in a Red
Hat Enterprise Linux Major release.  This request is not yet committed for
inclusion.

Comment 3 Ray Strode [halfline] 2010-05-14 17:40:14 UTC
from a polish point of view, would be nice to get this in before GA (obviously not critical of course)

Comment 7 Miroslav Vadkerti 2010-09-16 07:00:56 UTC
VERIFIED as fixed in initscripts-9.03.17-1.el6.

I cannot reproduce the reported problem [1] with the latest initscripts in compose RHEL6.0-RC3 (20100909.1). No messages are showing up before showing up splash when rebooting or shuting down the machine.

[1] The plymouth boot splash often shows a few messages before showing up.

Comment 8 releng-rhel@redhat.com 2010-11-10 20:40:17 UTC
Red Hat Enterprise Linux 6.0 is now available and should resolve
the problem described in this bug report. This report is therefore being closed
with a resolution of CURRENTRELEASE. You may reopen this bug report if the
solution does not work for you.


Note You need to log in before you can comment on or make changes to this bug.