Bug 590103 - plymouth boot splash is flakey
plymouth boot splash is flakey
Status: CLOSED CURRENTRELEASE
Product: Red Hat Enterprise Linux 6
Classification: Red Hat
Component: initscripts (Show other bugs)
6.0
All Linux
low Severity medium
: rc
: ---
Assigned To: initscripts Maintenance Team
Miroslav Vadkerti
:
Depends On: 590099
Blocks:
  Show dependency treegraph
 
Reported: 2010-05-07 14:04 EDT by Bill Nottingham
Modified: 2014-03-16 23:23 EDT (History)
5 users (show)

See Also:
Fixed In Version: initscripts-9.03.8-1
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of: 590099
Environment:
Last Closed: 2010-11-10 15:40:17 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Bill Nottingham 2010-05-07 14:04:09 EDT
+++ This bug was initially created as a clone of Bug #590099 +++

Created an attachment (id=412411)
Rework things to have more ordering constraints

The plymouth boot splash often shows a few messages before showing up.  This is because the upstart scripts aren't really properly synchronizing the various steps of shutdown.
Comment 2 RHEL Product and Program Management 2010-05-07 16:05:04 EDT
This request was evaluated by Red Hat Product Management for inclusion in a Red
Hat Enterprise Linux major release.  Product Management has requested further
review of this request by Red Hat Engineering, for potential inclusion in a Red
Hat Enterprise Linux Major release.  This request is not yet committed for
inclusion.
Comment 3 Ray Strode [halfline] 2010-05-14 13:40:14 EDT
from a polish point of view, would be nice to get this in before GA (obviously not critical of course)
Comment 7 Miroslav Vadkerti 2010-09-16 03:00:56 EDT
VERIFIED as fixed in initscripts-9.03.17-1.el6.

I cannot reproduce the reported problem [1] with the latest initscripts in compose RHEL6.0-RC3 (20100909.1). No messages are showing up before showing up splash when rebooting or shuting down the machine.

[1] The plymouth boot splash often shows a few messages before showing up.
Comment 8 releng-rhel@redhat.com 2010-11-10 15:40:17 EST
Red Hat Enterprise Linux 6.0 is now available and should resolve
the problem described in this bug report. This report is therefore being closed
with a resolution of CURRENTRELEASE. You may reopen this bug report if the
solution does not work for you.

Note You need to log in before you can comment on or make changes to this bug.