Bug 590113 - [abrt] crash in evolution-2.28.3-1.fc12: raise: Process /usr/bin/evolution was killed by signal 6 (SIGABRT)
[abrt] crash in evolution-2.28.3-1.fc12: raise: Process /usr/bin/evolution wa...
Status: CLOSED DUPLICATE of bug 563642
Product: Fedora
Classification: Fedora
Component: evolution (Show other bugs)
12
x86_64 Linux
low Severity medium
: ---
: ---
Assigned To: Matthew Barnes
Fedora Extras Quality Assurance
abrt_hash:c39896201127dd752d801a3c1bd...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2010-05-07 14:35 EDT by Jay
Modified: 2010-05-25 06:43 EDT (History)
3 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-05-25 06:43:41 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: backtrace (113.43 KB, text/plain)
2010-05-07 14:35 EDT, Jay
no flags Details

  None (edit)
Description Jay 2010-05-07 14:35:01 EDT
abrt 1.0.9 detected a crash.

architecture: x86_64
Attached file: backtrace
cmdline: evolution
component: evolution
crash_function: raise
executable: /usr/bin/evolution
global_uuid: c39896201127dd752d801a3c1bda06f39f9ce80b
kernel: 2.6.32.11-99.fc12.x86_64
package: evolution-2.28.3-1.fc12
rating: 4
reason: Process /usr/bin/evolution was killed by signal 6 (SIGABRT)
release: Fedora release 12 (Constantine)
Comment 1 Jay 2010-05-07 14:35:02 EDT
Created attachment 412421 [details]
File: backtrace
Comment 2 Karel Klíč 2010-05-25 06:43:41 EDT

*** This bug has been marked as a duplicate of bug 563642 ***
Comment 3 Karel Klíč 2010-05-25 06:43:41 EDT
This bug appears to have been filled using a buggy version of ABRT, because
it contains a backtrace which is a duplicate of backtrace from bug #563642.

Sorry for the inconvenience.

Note You need to log in before you can comment on or make changes to this bug.