Bug 590179 - F13 RC USB Flash Install Fails searching for install media
Summary: F13 RC USB Flash Install Fails searching for install media
Status: CLOSED DUPLICATE of bug 590391
Alias: None
Product: Fedora
Classification: Fedora
Component: anaconda (Show other bugs)
(Show other bugs)
Version: 13
Hardware: x86_64 Linux
low
high
Target Milestone: ---
Assignee: Anaconda Maintenance Team
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2010-05-07 22:47 UTC by Andy Lawrence
Modified: 2010-05-09 15:23 UTC (History)
3 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-05-09 15:23:06 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
error message (674.60 KB, image/jpeg)
2010-05-07 22:47 UTC, Andy Lawrence
no flags Details

Description Andy Lawrence 2010-05-07 22:47:51 UTC
Created attachment 412460 [details]
error message

Description of problem:
F13 RC fresh install from a USB key/stick generated by unetbootin using all default parameters.

Version-Release number of selected component (if applicable):
F13 RC 64bit

How reproducible:
Every time on two different USB sticks

Steps to Reproduce:
All default install options with default disk partitioning with the "Use entire disk" option.  Just after formatting I receive this error, please see attached image.
  
Actual results:


Expected results:


Additional info:
DVD installed worked as expected.

Comment 1 Chris Lumens 2010-05-09 15:23:06 UTC

*** This bug has been marked as a duplicate of bug 590391 ***


Note You need to log in before you can comment on or make changes to this bug.