Bug 590228 - [abrt] crash in audacity-1.3.11-0.1.beta.fc13: raise: Process /usr/bin/audacity was killed by signal 6 (SIGABRT)
[abrt] crash in audacity-1.3.11-0.1.beta.fc13: raise: Process /usr/bin/audaci...
Status: CLOSED DUPLICATE of bug 570346
Product: Fedora
Classification: Fedora
Component: audacity (Show other bugs)
13
x86_64 Linux
low Severity medium
: ---
: ---
Assigned To: Gérard Milmeister
Fedora Extras Quality Assurance
abrt_hash:89fa6b607f140478baae424220a...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2010-05-08 04:45 EDT by Dave Gordon
Modified: 2010-05-24 06:33 EDT (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-05-24 06:33:02 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: backtrace (16.92 KB, text/plain)
2010-05-08 04:45 EDT, Dave Gordon
no flags Details

  None (edit)
Description Dave Gordon 2010-05-08 04:45:47 EDT
abrt 1.1.0 detected a crash.

architecture: x86_64
Attached file: backtrace
cmdline: audacity
component: audacity
crash_function: raise
executable: /usr/bin/audacity
global_uuid: 89fa6b607f140478baae424220af39dee35855e7
kernel: 2.6.33.3-79.fc13.x86_64
package: audacity-1.3.11-0.1.beta.fc13
rating: 4
reason: Process /usr/bin/audacity was killed by signal 6 (SIGABRT)
release: Fedora release 13 (Goddard)

How to reproduce
-----
1. Close Audacity after it states can not connect to output device
2.Out put device is default - system
3. Jack running but no connection are made
Comment 1 Dave Gordon 2010-05-08 04:45:49 EDT
Created attachment 412503 [details]
File: backtrace
Comment 2 Michael Schwendt 2010-05-24 06:33:02 EDT

*** This bug has been marked as a duplicate of bug 570346 ***

Note You need to log in before you can comment on or make changes to this bug.