Bug 590235 - [abrt] crash in file-roller-2.30.1.1-2.fc13: Process /usr/bin/file-roller was killed by signal 11 (SIGSEGV)
Summary: [abrt] crash in file-roller-2.30.1.1-2.fc13: Process /usr/bin/file-roller was...
Status: CLOSED DUPLICATE of bug 537706
Alias: None
Product: Fedora
Classification: Fedora
Component: file-roller   
(Show other bugs)
Version: 13
Hardware: x86_64 Linux
low
medium
Target Milestone: ---
Assignee: Matthias Clasen
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard: abrt_hash:05cb40c15ebea9615c75c0ececa...
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2010-05-08 09:05 UTC by Prinse Wang
Modified: 2010-05-25 10:06 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-05-25 10:06:06 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: backtrace (11.40 KB, text/plain)
2010-05-08 09:05 UTC, Prinse Wang
no flags Details

Description Prinse Wang 2010-05-08 09:05:08 UTC
abrt 1.1.0 detected a crash.

architecture: x86_64
Attached file: backtrace
cmdline: file-roller '/home/Prinse/ACM/\xe8\xb5\x84\xe6\x96\x99/\xe7\xae\x97\xe6\xb3\x95/ACM\xe6\x95\x99\xe6\x9d\x90/Programming Challenges.zip'
component: file-roller
crash_function: egg_tree_multi_drag_button_release_event
executable: /usr/bin/file-roller
global_uuid: 05cb40c15ebea9615c75c0ececa2c030a062c23a
kernel: 2.6.33.3-85.fc13.x86_64
package: file-roller-2.30.1.1-2.fc13
rating: 4
reason: Process /usr/bin/file-roller was killed by signal 11 (SIGSEGV)
release: Fedora release 13 (Goddard)

Comment 1 Prinse Wang 2010-05-08 09:05:10 UTC
Created attachment 412504 [details]
File: backtrace

Comment 2 Karel Klíč 2010-05-25 10:06:06 UTC

*** This bug has been marked as a duplicate of bug 537706 ***

Comment 3 Karel Klíč 2010-05-25 10:06:06 UTC
This bug appears to have been filled using a buggy version of ABRT, because
it contains a backtrace which is a duplicate of backtrace from bug #537706.

Sorry for the inconvenience.


Note You need to log in before you can comment on or make changes to this bug.