Bug 590237 - [abrt] crash in notification-daemon-0.4.1-0.20090923.4.fc12: raise: Process /usr/libexec/notification-daemon was killed by signal 6 (SIGABRT)
Summary: [abrt] crash in notification-daemon-0.4.1-0.20090923.4.fc12: raise: Process /...
Keywords:
Status: CLOSED DUPLICATE of bug 559933
Alias: None
Product: Fedora
Classification: Fedora
Component: notification-daemon
Version: 12
Hardware: i686
OS: Linux
low
medium
Target Milestone: ---
Assignee: David Zeuthen
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard: abrt_hash:ae9f7b59a0f77ed0e2f02fe6958...
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2010-05-08 09:13 UTC by Dematron
Modified: 2013-03-06 04:02 UTC (History)
2 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2010-05-25 09:12:33 UTC
Type: ---


Attachments (Terms of Use)
File: backtrace (11.79 KB, text/plain)
2010-05-08 09:13 UTC, Dematron
no flags Details

Description Dematron 2010-05-08 09:13:25 UTC
abrt 1.0.9 detected a crash.

architecture: i686
Attached file: backtrace
cmdline: /usr/libexec/notification-daemon
component: notification-daemon
crash_function: raise
executable: /usr/libexec/notification-daemon
global_uuid: ae9f7b59a0f77ed0e2f02fe69585d4785f315b5f
kernel: 2.6.32.11-99.fc12.i686
package: notification-daemon-0.4.1-0.20090923.4.fc12
rating: 4
reason: Process /usr/libexec/notification-daemon was killed by signal 6 (SIGABRT)
release: Fedora release 12 (Constantine)

Comment 1 Dematron 2010-05-08 09:13:28 UTC
Created attachment 412506 [details]
File: backtrace

Comment 2 Karel Klíč 2010-05-25 09:12:33 UTC

*** This bug has been marked as a duplicate of bug 559933 ***

Comment 3 Karel Klíč 2010-05-25 09:12:33 UTC
This bug appears to have been filled using a buggy version of ABRT, because
it contains a backtrace which is a duplicate of backtrace from bug #559933.

Sorry for the inconvenience.


Note You need to log in before you can comment on or make changes to this bug.