Bug 590238 - [abrt] crash in qbittorrent-2.2.6-1.fc12: message: Process /usr/bin/qbittorrent was killed by signal 11 (SIGSEGV)
Summary: [abrt] crash in qbittorrent-2.2.6-1.fc12: message: Process /usr/bin/qbittorre...
Status: CLOSED DUPLICATE of bug 566387
Alias: None
Product: Fedora
Classification: Fedora
Component: rb_libtorrent   
(Show other bugs)
Version: 12
Hardware: x86_64 Linux
low
medium
Target Milestone: ---
Assignee: Peter Gordon
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard: abrt_hash:fa8f4f00764a0378219ade5288b...
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2010-05-08 09:23 UTC by svk0
Modified: 2010-05-28 12:00 UTC (History)
2 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-05-28 12:00:58 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: backtrace (86.29 KB, text/plain)
2010-05-08 09:23 UTC, svk0
no flags Details

Description svk0 2010-05-08 09:23:50 UTC
abrt 1.0.9 detected a crash.

architecture: x86_64
Attached file: backtrace
cmdline: qbittorrent
component: qbittorrent
crash_function: message
executable: /usr/bin/qbittorrent
global_uuid: fa8f4f00764a0378219ade5288b71ca2b7f6cc7b
kernel: 2.6.32.11-99.fc12.x86_64
package: qbittorrent-2.2.6-1.fc12
rating: 4
reason: Process /usr/bin/qbittorrent was killed by signal 11 (SIGSEGV)
release: Fedora release 12 (Constantine)

Comment 1 svk0 2010-05-08 09:23:54 UTC
Created attachment 412507 [details]
File: backtrace

Comment 2 leigh scott 2010-05-08 10:24:34 UTC
reassigned to rb_libtorrent

Comment 3 leigh scott 2010-05-28 12:00:58 UTC

*** This bug has been marked as a duplicate of bug 566387 ***


Note You need to log in before you can comment on or make changes to this bug.