Bug 590239 - evoluions account view not resizable
Summary: evoluions account view not resizable
Status: CLOSED CANTFIX
Alias: None
Product: Red Hat Enterprise Linux 5
Classification: Red Hat
Component: evolution   
(Show other bugs)
Version: 5.5
Hardware: x86_64 Linux
low
medium
Target Milestone: rc
: ---
Assignee: Matthew Barnes
QA Contact: desktop-bugs@redhat.com
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2010-05-08 09:40 UTC by Ronny Fischer
Modified: 2010-05-10 07:29 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-05-10 07:29:10 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
evolution in RHEL 6 Beta (view when NOT maximized) (83.39 KB, image/png)
2010-05-08 09:40 UTC, Ronny Fischer
no flags Details

Description Ronny Fischer 2010-05-08 09:40:21 UTC
Created attachment 412508 [details]
evolution in RHEL 6 Beta (view when NOT maximized)

Description of problem:

When evolution is NOT maximized it is not possible to resize the widht of the account view on the left side of the application. It only stays at the minimum (possibly hardcoded) widht.

Version-Release number of selected component (if applicable):
actually this bug occurs in RHEL 5.5 with evolution 2.12 as well as in RHEL 6 Beta with evolution 2.28

How reproducible:
always

Steps to Reproduce:
1. install RHEL 5.5 or 6 Beta with evolution
2. use evolution together with an IMAP account
3. do NOT maximize evolution and try to change the widht of the account view
  
Actual results:
nothing to change

Expected results:
widht should be resizable up the the half of the complete widht of the application


Additional info:

screenshot show actual situation to explain this a little (sorry but the language is only german)

Comment 1 Milan Crha 2010-05-10 07:29:10 UTC
Thanks for a bug report. The width is not hard-coded, but the top items above message list are preventing resize of the folder tree, those "Anzeigen [combo] Suchen [entry] in [combo]". They cannot wrap, due to bonobo usage, if I recall correctly.

There is nothing much we can do with it. The newer Evolution (2.31) has something called "express mode", which makes it more usable with smaller screen resolutions.


Note You need to log in before you can comment on or make changes to this bug.