Bug 590255 - [abrt] crash in compiz-0.8.2-24.fc12: Process /usr/bin/compiz was killed by signal 11 (SIGSEGV)
Summary: [abrt] crash in compiz-0.8.2-24.fc12: Process /usr/bin/compiz was killed by s...
Status: CLOSED DUPLICATE of bug 568700
Alias: None
Product: Fedora
Classification: Fedora
Component: compiz   
(Show other bugs)
Version: 12
Hardware: i686 Linux
low
medium
Target Milestone: ---
Assignee: Adel Gadllah
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard: abrt_hash:989c44c7c97747d5b6cbaeb0fad...
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2010-05-08 11:41 UTC by tanonse
Modified: 2010-05-25 08:50 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-05-25 08:50:41 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: backtrace (21.08 KB, text/plain)
2010-05-08 11:41 UTC, tanonse
no flags Details

Description tanonse 2010-05-08 11:41:08 UTC
abrt 1.0.9 detected a crash.

architecture: i686
Attached file: backtrace
cmdline: compiz --ignore-desktop-hints glib gconf gnomecompat
component: compiz
executable: /usr/bin/compiz
global_uuid: 989c44c7c97747d5b6cbaeb0fad9507991c180c5
kernel: 2.6.32.11-99.fc12.i686
package: compiz-0.8.2-24.fc12
rating: 3
reason: Process /usr/bin/compiz was killed by signal 11 (SIGSEGV)
release: Fedora release 12 (Constantine)

Comment 1 tanonse 2010-05-08 11:41:10 UTC
Created attachment 412517 [details]
File: backtrace

Comment 2 Karel Klíč 2010-05-25 08:50:41 UTC

*** This bug has been marked as a duplicate of bug 568700 ***

Comment 3 Karel Klíč 2010-05-25 08:50:41 UTC
This bug appears to have been filled using a buggy version of ABRT, because
it contains a backtrace which is a duplicate of backtrace from bug #568700.

Sorry for the inconvenience.


Note You need to log in before you can comment on or make changes to this bug.