Bug 590262 - [abrt] crash in gnome-color-manager-2.30.1-2.fc13: Process /usr/bin/gcm-prefs was killed by signal 11 (SIGSEGV)
[abrt] crash in gnome-color-manager-2.30.1-2.fc13: Process /usr/bin/gcm-prefs...
Status: CLOSED DUPLICATE of bug 585917
Product: Fedora
Classification: Fedora
Component: gnome-color-manager (Show other bugs)
i686 Linux
low Severity medium
: ---
: ---
Assigned To: Richard Hughes
Fedora Extras Quality Assurance
Depends On:
  Show dependency treegraph
Reported: 2010-05-08 08:36 EDT by Tomasz Ostrowski
Modified: 2010-05-31 19:04 EDT (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Last Closed: 2010-05-31 19:04:46 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---

Attachments (Terms of Use)
File: backtrace (22.59 KB, text/plain)
2010-05-08 08:36 EDT, Tomasz Ostrowski
no flags Details

  None (edit)
Description Tomasz Ostrowski 2010-05-08 08:36:14 EDT
abrt 1.1.0 detected a crash.

architecture: i686
Attached file: backtrace
cmdline: gcm-prefs
component: gnome-color-manager
crash_function: gcm_prefs_startup_phase1_idle_cb
executable: /usr/bin/gcm-prefs
global_uuid: c68da653ae0983ca29146f6c7cb66847cb0f89f5
package: gnome-color-manager-2.30.1-2.fc13
rating: 4
reason: Process /usr/bin/gcm-prefs was killed by signal 11 (SIGSEGV)
release: Fedora release 13 (Goddard)

How to reproduce
1. I've just installed and tried to run System->Preferences->Color Profiles
Comment 1 Tomasz Ostrowski 2010-05-08 08:36:16 EDT
Created attachment 412524 [details]
File: backtrace
Comment 2 Benjamín Valero Espinosa 2010-05-31 19:04:46 EDT

Fedora Bugzappers volunteer triage team

*** This bug has been marked as a duplicate of bug 585917 ***

Note You need to log in before you can comment on or make changes to this bug.