Bug 590268 - [abrt] crash in octave-6:3.2.3-4.fc12: octave_swig_ref::load_ascii: Process /usr/bin/octave-3.2.3 was killed by signal 11 (SIGSEGV)
[abrt] crash in octave-6:3.2.3-4.fc12: octave_swig_ref::load_ascii: Process /...
Status: CLOSED DUPLICATE of bug 562276
Product: Fedora
Classification: Fedora
Component: octave (Show other bugs)
12
i686 Linux
low Severity medium
: ---
: ---
Assigned To: Rakesh Pandit
Fedora Extras Quality Assurance
abrt_hash:4b251ce3ea347a3d5ea525e89f6...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2010-05-08 09:17 EDT by Mircea Sava
Modified: 2010-05-08 13:43 EDT (History)
4 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-05-08 13:43:32 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: backtrace (24.26 KB, text/plain)
2010-05-08 09:17 EDT, Mircea Sava
no flags Details

  None (edit)
Description Mircea Sava 2010-05-08 09:17:27 EDT
abrt 1.0.9 detected a crash.

architecture: i686
Attached file: backtrace
cmdline: octave --eval 'PS1(\'octave:\\#>\');PS2(\'octave:\\#+>\');addpath(\'/usr/share/qtoctave/scripts_octave/\')' --persist --no-history -i
component: octave
crash_function: octave_swig_ref::load_ascii
executable: /usr/bin/octave-3.2.3
global_uuid: 4b251ce3ea347a3d5ea525e89f692adc2c959371
kernel: 2.6.32.11-99.fc12.i686.PAE
package: octave-6:3.2.3-4.fc12
rating: 4
reason: Process /usr/bin/octave-3.2.3 was killed by signal 11 (SIGSEGV)
release: Fedora release 12 (Constantine)

How to reproduce
-----
1. Update qtoctave to ver. 0.9.1
2. Launch qtoctave
3.
Comment 1 Mircea Sava 2010-05-08 09:17:29 EDT
Created attachment 412529 [details]
File: backtrace
Comment 2 Susi Lehtola 2010-05-08 13:43:32 EDT
Looks like a dup of bug #562276.

*** This bug has been marked as a duplicate of bug 562276 ***

Note You need to log in before you can comment on or make changes to this bug.