Bugzilla (bugzilla.redhat.com) will be under maintenance for infrastructure upgrades and will not be available on July 31st between 12:30 AM - 05:30 AM UTC. We appreciate your understanding and patience. You can follow status.redhat.com for details.
Bug 590314 - [abrt] crash in xfce4-appfinder-4.6.1-2.fc12: Process /usr/bin/xfce4-appfinder was killed by signal 11 (SIGSEGV)
Summary: [abrt] crash in xfce4-appfinder-4.6.1-2.fc12: Process /usr/bin/xfce4-appfinde...
Keywords:
Status: CLOSED DUPLICATE of bug 553100
Alias: None
Product: Fedora
Classification: Fedora
Component: xfce4-appfinder
Version: 12
Hardware: i686
OS: Linux
low
medium
Target Milestone: ---
Assignee: Kevin Fenzi
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard: abrt_hash:1ec44ea9c37cb8ce977eb8761a0...
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2010-05-08 19:30 UTC by dweb98
Modified: 2010-08-24 02:39 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2010-08-24 02:39:07 UTC
Type: ---


Attachments (Terms of Use)
File: backtrace (33.05 KB, text/plain)
2010-05-08 19:30 UTC, dweb98
no flags Details

Description dweb98 2010-05-08 19:30:32 UTC
abrt 1.0.9 detected a crash.

architecture: i686
Attached file: backtrace
cmdline: xfce4-appfinder
component: xfce4-appfinder
crash_function: IA__g_slice_free_chain_with_offset
executable: /usr/bin/xfce4-appfinder
global_uuid: 1ec44ea9c37cb8ce977eb8761a052d94589a7f21
kernel: 2.6.32.11-99.fc12.i686
package: xfce4-appfinder-4.6.1-2.fc12
rating: 4
reason: Process /usr/bin/xfce4-appfinder was killed by signal 11 (SIGSEGV)
release: Fedora release 12 (Constantine)

How to reproduce
-----
1.did a search
2.opened record my desktop app
3.closed app finder and it crashed

Comment 1 dweb98 2010-05-08 19:30:33 UTC
Created attachment 412561 [details]
File: backtrace

Comment 2 dweb98 2010-05-23 22:26:38 UTC
Package: xfce4-appfinder-4.6.1-2.fc12
Architecture: i686
OS Release: Fedora release 12 (Constantine)


How to reproduce
-----
1.did a search
2.opened record my desktop app
3.closed app finder and it crashed


Comment
-----
Just closed the app finder app.

Comment 3 Kevin Fenzi 2010-07-18 20:50:33 UTC
Can you 'yum --enablerepo=updates-testing update xfce4-appfinder' to get the 4.6.2 version and see if you can duplicate this crash with it?

Does it happen everytime you close the app or just sometimes or just very rarely?

Comment 4 dweb98 2010-07-23 07:35:44 UTC
Well I tried, but evidently I already have the newest version. The problem only happens once in a while. Here's my Terminal output...

[root@fedora13-gatewaygt5408 don]# yum --enablerepo=updates-testing update xfce4-appfinder
Loaded plugins: auto-update-debuginfo, download-order, fastestmirror, filter-
              : data, fs-snapshot, merge-conf, post-transaction-actions, presto,
              : refresh-packagekit, refresh-updatesd, rpm-warm-cache, tsflags,
              : upgrade-helper, verify
Loading mirror speeds from cached hostfile
updates-testing/metalink                                 | 4.9 kB     00:00    
 * fedora: mirror.web-ster.com
 * rpmforge: apt.sw.be
 * rpmfusion-free: mirror.web-ster.com
 * rpmfusion-free-updates: mirror.web-ster.com
 * rpmfusion-nonfree: mirror.web-ster.com
 * rpmfusion-nonfree-updates: mirror.web-ster.com
 * updates: mirror.web-ster.com
 * updates-testing: mirror.unl.edu
updates-testing                                          | 4.5 kB     00:00    
http://mirror.unl.edu/fedora/linux/updates/testing/13/i386/repodata/repomd.xml: [Errno -1] repomd.xml does not match metalink for updates-testing
Trying other mirror.
updates-testing                                          | 4.5 kB     00:00    
updates-testing/primary_db                               | 640 kB     00:00    
Skipping filters plugin, no data
Setting up Update Process
No Packages marked for Update
[root@fedora13-gatewaygt5408 don]#

Don

Comment 5 Kevin Fenzi 2010-08-24 02:39:07 UTC
Thanks for the report. This looks the same as bug 553100. Will continue tracking it there.

*** This bug has been marked as a duplicate of bug 553100 ***


Note You need to log in before you can comment on or make changes to this bug.