Bug 590325 - [abrt] crash in totem-2.28.5-1.fc12: Process /usr/bin/totem was killed by signal 11 (SIGSEGV)
Summary: [abrt] crash in totem-2.28.5-1.fc12: Process /usr/bin/totem was killed by sig...
Keywords:
Status: CLOSED DUPLICATE of bug 572760
Alias: None
Product: Fedora
Classification: Fedora
Component: totem
Version: 12
Hardware: i686
OS: Linux
low
medium
Target Milestone: ---
Assignee: Bastien Nocera
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard: abrt_hash:7bc2a699053ff89c117ba2cfc04...
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2010-05-08 20:10 UTC by Ostap
Modified: 2010-05-25 08:37 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2010-05-25 08:37:35 UTC
Type: ---


Attachments (Terms of Use)
File: backtrace (71.23 KB, text/plain)
2010-05-08 20:10 UTC, Ostap
no flags Details

Description Ostap 2010-05-08 20:10:49 UTC
abrt 1.0.9 detected a crash.

architecture: i686
Attached file: backtrace
cmdline: totem
component: totem
executable: /usr/bin/totem
global_uuid: 7bc2a699053ff89c117ba2cfc04626d4f8b0aa4f
kernel: 2.6.32.11-99.fc12.i686.PAE
package: totem-2.28.5-1.fc12
rating: 3
reason: Process /usr/bin/totem was killed by signal 11 (SIGSEGV)
release: Fedora release 12 (Constantine)

Comment 1 Ostap 2010-05-08 20:10:52 UTC
Created attachment 412571 [details]
File: backtrace

Comment 2 Karel Klíč 2010-05-25 08:37:35 UTC

*** This bug has been marked as a duplicate of bug 572760 ***

Comment 3 Karel Klíč 2010-05-25 08:37:35 UTC
This bug appears to have been filled using a buggy version of ABRT, because
it contains a backtrace which is a duplicate of backtrace from bug #572760.

Sorry for the inconvenience.


Note You need to log in before you can comment on or make changes to this bug.