Bugzilla will be upgraded to version 5.0 on a still to be determined date in the near future. The original upgrade date has been delayed.
Bug 590332 - [abrt] crash in bash-4.0.35-3.fc12: cmd_init: Process /bin/bash was killed by signal 11 (SIGSEGV)
[abrt] crash in bash-4.0.35-3.fc12: cmd_init: Process /bin/bash was killed by...
Status: CLOSED DUPLICATE of bug 551570
Product: Fedora
Classification: Fedora
Component: bash (Show other bugs)
12
i686 Linux
low Severity medium
: ---
: ---
Assigned To: Roman Rakus
Fedora Extras Quality Assurance
abrt_hash:7f58fef3e78778db4cc33d74aeb...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2010-05-08 17:39 EDT by bugsvillecentral
Modified: 2014-01-12 19:11 EST (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-05-20 07:42:13 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: backtrace (2.29 KB, text/plain)
2010-05-08 17:39 EDT, bugsvillecentral
no flags Details

  None (edit)
Description bugsvillecentral 2010-05-08 17:39:23 EDT
abrt 1.0.9 detected a crash.

architecture: i686
Attached file: backtrace
cmdline: /bin/sh -c 'xscreensaver-command -deactivate &'
component: bash
crash_function: cmd_init
executable: /bin/bash
global_uuid: 7f58fef3e78778db4cc33d74aeb337bdd0ac50b6
kernel: 2.6.32.11-99.fc12.i686
package: bash-4.0.35-3.fc12
rating: 4
reason: Process /bin/bash was killed by signal 11 (SIGSEGV)
release: Fedora release 12 (Constantine)

How to reproduce
-----
1.I was streaming shoutcast tv on vlc
2.my laptop was running on battery and went into hibernation
3.when I switched back on vlc was frozen and could not switch off laptop, had to hold down the off button
Comment 1 bugsvillecentral 2010-05-08 17:39:25 EDT
Created attachment 412576 [details]
File: backtrace
Comment 2 Roman Rakus 2010-05-20 07:42:13 EDT

*** This bug has been marked as a duplicate of bug 551570 ***

Note You need to log in before you can comment on or make changes to this bug.