Bug 590334 - [abrt] crash in java-1.6.0-openjdk-1:1.6.0.0-37.b17.fc13: Process /usr/lib/jvm/java-1.6.0-openjdk-1.6.0.0/jre/bin/java was killed by signal 6 (SIGABRT)
[abrt] crash in java-1.6.0-openjdk-1:1.6.0.0-37.b17.fc13: Process /usr/lib/jv...
Status: CLOSED DUPLICATE of bug 560232
Product: Fedora
Classification: Fedora
Component: java-1.6.0-openjdk (Show other bugs)
13
i686 Linux
low Severity medium
: ---
: ---
Assigned To: Deepak Bhole
Fedora Extras Quality Assurance
abrt_hash:cf58ef75fca5efa12a81c4f5a08...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2010-05-08 18:02 EDT by jimmyb
Modified: 2011-03-28 12:51 EDT (History)
7 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2011-03-28 12:51:39 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: backtrace (28.38 KB, text/plain)
2010-05-08 18:02 EDT, jimmyb
no flags Details

  None (edit)
Description jimmyb 2010-05-08 18:02:40 EDT
abrt 1.1.0 detected a crash.

architecture: i686
Attached file: backtrace
cmdline: /usr/lib/jvm/java-1.6.0-openjdk-1.6.0.0/jre/lib/i386/../../bin/java sun.applet.PluginMain
comment: I think this is from an issue accessing vista.ncsu.edu, although can't be positive...
component: java-1.6.0-openjdk
executable: /usr/lib/jvm/java-1.6.0-openjdk-1.6.0.0/jre/bin/java
global_uuid: cf58ef75fca5efa12a81c4f5a08456f975a8f520
kernel: 2.6.33.3-72.fc13.i686.PAE
package: java-1.6.0-openjdk-1:1.6.0.0-37.b17.fc13
rating: 4
reason: Process /usr/lib/jvm/java-1.6.0-openjdk-1.6.0.0/jre/bin/java was killed by signal 6 (SIGABRT)
release: Fedora release 13 (Goddard)
Comment 1 jimmyb 2010-05-08 18:02:42 EDT
Created attachment 412577 [details]
File: backtrace
Comment 2 Andrew Su 2010-06-18 14:16:41 EDT
Hello Jimmy,

This site requires a login, is there a way to reproduce this from the outside without logging if credentials cannot be provided.

Looking at your backtrace, could you upload the java error log, it should be located in your home directory. "/home/jabrown/hs_err_pid23518.log". since the backtrace contains a lot of missing information.

Thanks,
-Andrew
Comment 3 James G. Brown III 2010-06-18 14:34:50 EDT
Andrew, I don't think I've reproduced elsewhere, but will see if you can on that site without logging in. I'll upload the file you are asking for when I get home. 

- James
Comment 4 Deepak Bhole 2011-03-28 12:51:39 EDT

*** This bug has been marked as a duplicate of bug 560232 ***

Note You need to log in before you can comment on or make changes to this bug.