Bug 59034 - cdrdao needs to use consolehelper
Summary: cdrdao needs to use consolehelper
Status: CLOSED RAWHIDE
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: cdrdao   
(Show other bugs)
Version: 7.2
Hardware: i386 Linux
low
medium
Target Milestone: ---
Assignee: Harald Hoyer
QA Contact:
URL:
Whiteboard:
Keywords: FutureFeature
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2002-01-29 17:33 UTC by Seth Vidal
Modified: 2008-05-01 15:38 UTC (History)
0 users

Fixed In Version:
Doc Type: Enhancement
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2003-03-10 14:54:40 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Seth Vidal 2002-01-29 17:33:07 UTC
Description of Problem:
more or less the same as 59033 but for cdrdao


If you link them to consolehelper then the system admin can control who gets
access to these applications.

again: packages which do this are here:

(just src.rpms)
http://www.dulug.duke.edu/~skvidal/RPMS/

thanks

-sv

Comment 1 Mike A. Harris 2002-03-11 06:39:20 UTC
Deferring for future consideration, thanks.

Comment 2 Seth Vidal 2002-03-11 06:42:28 UTC
just curious, what does this mean?
is this a nice way of saying "go away kid, you bother me?" :)



Comment 3 Mike A. Harris 2002-03-11 06:53:08 UTC
It means, it sounds like it might be a good idea, I will explore it at
some point in the future and decide wether or not to implement it, but I
am not going to do so right now.  If it were "go away", I would instead
say something like:

"Sorry, I dont like this idea for reason foo, wont implement"
CLOSED->WONTFIX

Comment 4 Seth Vidal 2002-03-11 06:58:02 UTC
thanks. 
no offense intended in my question.


Comment 5 Mike A. Harris 2003-01-12 03:02:29 UTC
Reassigning to new package maintainer for consideration.

Comment 6 Harald Hoyer 2003-03-10 14:54:40 UTC
in versions later than 8.0 /dev/sg? will be owned by the consoleuser.


Note You need to log in before you can comment on or make changes to this bug.