Bug 590375 - [abrt] crash in gnome-scan-0.6.2-3.fc12: gsj_build_pipeline: Process /usr/bin/flegita was killed by signal 11 (SIGSEGV)
Summary: [abrt] crash in gnome-scan-0.6.2-3.fc12: gsj_build_pipeline: Process /usr/bin...
Status: CLOSED DUPLICATE of bug 538531
Alias: None
Product: Fedora
Classification: Fedora
Component: gnome-scan   
(Show other bugs)
Version: 12
Hardware: i686
OS: Linux
low
medium
Target Milestone: ---
Assignee: Deji Akingunola
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard: abrt_hash:843cca6b9f88e995eb792f279c5...
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2010-05-09 09:40 UTC by Adriano
Modified: 2010-05-24 15:04 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-05-24 15:04:03 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: backtrace (41.32 KB, text/plain)
2010-05-09 09:41 UTC, Adriano
no flags Details

Description Adriano 2010-05-09 09:40:59 UTC
abrt 1.0.9 detected a crash.

architecture: i686
Attached file: backtrace
cmdline: flegita
component: gnome-scan
crash_function: gsj_build_pipeline
executable: /usr/bin/flegita
global_uuid: 843cca6b9f88e995eb792f279c5a57aaaf313196
kernel: 2.6.32.11-99.fc12.i686.PAE
package: gnome-scan-0.6.2-3.fc12
rating: 4
reason: Process /usr/bin/flegita was killed by signal 11 (SIGSEGV)
release: Fedora release 12 (Constantine)

Comment 1 Adriano 2010-05-09 09:41:02 UTC
Created attachment 412608 [details]
File: backtrace

Comment 2 Karel Klíč 2010-05-24 15:04:03 UTC

*** This bug has been marked as a duplicate of bug 538531 ***

Comment 3 Karel Klíč 2010-05-24 15:04:03 UTC
This bug appears to have been filled using a buggy version of ABRT, because
it contains a backtrace which is a duplicate of backtrace from bug #538531.

Sorry for the inconvenience.


Note You need to log in before you can comment on or make changes to this bug.