Bug 590394 - [abrt] crash in pianobooster-0.6.4-1.fc12: Process /usr/bin/pianobooster was killed by signal 11 (SIGSEGV)
Summary: [abrt] crash in pianobooster-0.6.4-1.fc12: Process /usr/bin/pianobooster was ...
Status: CLOSED DUPLICATE of bug 571030
Alias: None
Product: Fedora
Classification: Fedora
Component: pianobooster   
(Show other bugs)
Version: 12
Hardware: x86_64
OS: Linux
low
medium
Target Milestone: ---
Assignee: Christian Krause
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard: abrt_hash:c6f6710e624b5d9b1d05131a8d1...
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2010-05-09 10:31 UTC by András Szilárd
Modified: 2010-05-10 03:01 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-05-10 03:01:13 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: backtrace (15.86 KB, text/plain)
2010-05-09 10:31 UTC, András Szilárd
no flags Details

Description András Szilárd 2010-05-09 10:31:16 UTC
abrt 1.0.9 detected a crash.

architecture: x86_64
Attached file: backtrace
cmdline: pianobooster
component: pianobooster
executable: /usr/bin/pianobooster
global_uuid: c6f6710e624b5d9b1d05131a8d123639fa596c84
kernel: 2.6.32.11-99.fc12.x86_64
package: pianobooster-0.6.4-1.fc12
rating: 3
reason: Process /usr/bin/pianobooster was killed by signal 11 (SIGSEGV)
release: Fedora release 12 (Constantine)

How to reproduce
-----
1. Unable to start. Crash at start-up.
2.
3.

Comment 1 András Szilárd 2010-05-09 10:31:18 UTC
Created attachment 412619 [details]
File: backtrace

Comment 2 Christian Krause 2010-05-10 03:01:13 UTC
This is most likely a duplicate of bug #571030. A new release which should fix the bug is already in updates-testing, please see the details in the mentioned bug report.

*** This bug has been marked as a duplicate of bug 571030 ***


Note You need to log in before you can comment on or make changes to this bug.