Bugzilla will be upgraded to version 5.0. The upgrade date is tentatively scheduled for 2 December 2018, pending final testing and feedback.
Bug 590401 - [abrt] crash in empathy-2.28.2-2.fc12: raise: Process /usr/bin/empathy was killed by signal 6 (SIGABRT)
[abrt] crash in empathy-2.28.2-2.fc12: raise: Process /usr/bin/empathy was ki...
Status: CLOSED DUPLICATE of bug 570303
Product: Fedora
Classification: Fedora
Component: empathy (Show other bugs)
12
x86_64 Linux
low Severity medium
: ---
: ---
Assigned To: Brian Pepple
Fedora Extras Quality Assurance
abrt_hash:8c7ae611ce6161bf52c51c2b7e5...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2010-05-09 07:02 EDT by Dobmec
Modified: 2010-05-25 04:58 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-05-25 04:58:54 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: backtrace (19.53 KB, text/plain)
2010-05-09 07:02 EDT, Dobmec
no flags Details

  None (edit)
Description Dobmec 2010-05-09 07:02:42 EDT
abrt 1.0.9 detected a crash.

architecture: x86_64
Attached file: backtrace
cmdline: empathy
component: empathy
crash_function: raise
executable: /usr/bin/empathy
global_uuid: 8c7ae611ce6161bf52c51c2b7e5ef933e6c32309
kernel: 2.6.32.12-115.fc12.x86_64
package: empathy-2.28.2-2.fc12
rating: 4
reason: Process /usr/bin/empathy was killed by signal 6 (SIGABRT)
release: Fedora release 12 (Constantine)

How to reproduce
-----
1. Boot system and login : crash when launching empathy
2.
3.
Comment 1 Dobmec 2010-05-09 07:02:45 EDT
Created attachment 412628 [details]
File: backtrace
Comment 2 Karel Klíč 2010-05-25 04:58:54 EDT

*** This bug has been marked as a duplicate of bug 570303 ***
Comment 3 Karel Klíč 2010-05-25 04:58:54 EDT
This bug appears to have been filled using a buggy version of ABRT, because
it contains a backtrace which is a duplicate of backtrace from bug #570303.

Sorry for the inconvenience.

Note You need to log in before you can comment on or make changes to this bug.